Fedora Linux Support Community & Resources Center
  #1  
Old 15th October 2004, 04:14 PM
essdeeay Offline
Registered User
 
Join Date: Oct 2004
Posts: 30
Question eth0 or wlan0 - which to use?

Hi there (this is my 1st post btw)...

I'm running FC 2.6.8-1.521 and have managed (after a steep learning curver) to install/configure my Atmel based wireless USB LAN adapter (and again after yum decided to update my kernel!).

However, currently I'm using it as a VMWare host, and according to VMWare website, wireless bridged networking in Linux isn't supported in current versions of VMWare.

Hmm I thought..., so I copied /etc/sysconfig/network-scripts/ifcfg-wlan0 to ifcfg-eth1 and renamed the corresponding DEVICE entry within, et "voila!" I have eth0 (cable) and eth1 (wireless) - both of which work and display as eth(x) using ifconfig. I was trying to fool VMWare into thinking it wasn't a wireless connection but it didn't work.

Although this will be posted on VMWare forum too, does anyone have any ideas or a workaround?

Kind regards,
Steve
Reply With Quote
  #2  
Old 15th October 2004, 11:28 PM
essdeeay Offline
Registered User
 
Join Date: Oct 2004
Posts: 30
Hold the fort! - I solved the problem.

My Fedora host has a wired network card aswell as the USB wireless one. I made VMWare bridge the wired card instead, and once I worked out how to enable IP forwarding, everything works tickety-boo!

Also, to avoid confusion, I changed the name eth1 back to wlan0.

Thanks to anyone who spent time mulling this over.
Steve
Reply With Quote
Reply

Tags
eth0, wlan0

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to set up bridge? (wlan0-eth0) szymex Servers & Networking 20 29th September 2013 04:12 PM
wlan0 and eth0 not working JTHM Servers & Networking 5 17th November 2008 07:25 PM
NAT eth0 -> wlan0 Zero-Override Servers & Networking 3 7th February 2008 01:00 AM
Trying to bridge wlan0 and eth0 Etanisla Servers & Networking 3 24th November 2006 07:56 PM
wlan0 doesn't work without eth0? LinuxHippy Servers & Networking 6 24th July 2005 11:50 PM


Current GMT-time: 02:19 (Tuesday, 23-09-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat