Fedora Linux Support Community & Resources Center
  #1  
Old 19th January 2011, 09:49 PM
piratefishfinge Offline
Registered User
 
Join Date: Jan 2011
Posts: 1
linuxfedorafirefox
video playback

Hey guys,
I have a problem playing back some video files, most players will show me the video as a jumble of diagonal lines. The colours seem good, its just diagonal and jumbled up. This is not unique to one container type, nor ar all file extensions affected, its just seems to be a handfull of random videos.
I tried finding a solution a few months ago, where i stumbled across a tip to use xine, which is the only player so far to manage to play the files properly. I have tried them on an old fedora machine i have running fc11, which has the same problem, and win xp which does not.
I have been using xine for the past while but i really hate it and i would like to never have to use it again.
Any suggestions would be appreciated.
Reply With Quote
  #2  
Old 19th January 2011, 11:06 PM
bonedome Offline
Registered User
 
Join Date: Apr 2010
Location: uk
Posts: 727
linuxfedorafirefox
Re: video playback

Hello
I have some flv's downloaded off the net that have a similar effect when played with mplayer but play perfectly with vlc, I suspect the culprit is the decoder used as mplayer uses a different one to vlc which uses a different one to totem and so on, If you play the file from the command line with mplayer and press q you get a very thorough printout of what the video is, decoder used, bitrate etc if it's all greek to you paste the output here and we'll have a butchers
__________________
fedora 14 fluxbox and gnome2 hp compaq nx9030 laptop 2Gb ram, helicopter landing pad, jacuzzi, mini fridge, gateway to alternative dimension
Reply With Quote
Reply

Tags
playback, video

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Video Playback rgrwtrs Hardware & Laptops 6 30th December 2008 02:04 AM
No video playback. FC6 Randulf EOL (End Of Life) Versions 7 3rd February 2007 04:30 AM
Diamond Stealth 64 Video / S3 Trio64 / Video Playback nlippincott Hardware & Laptops 0 10th October 2005 05:50 PM
ATI TV-out no video playback cerox Hardware & Laptops 1 22nd August 2005 03:57 PM


Current GMT-time: 13:48 (Thursday, 23-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Bure Photos - Binche Travel Photos on Instagram - Yanamalakuduru