Fedora Linux Support Community & Resources Center
  #1  
Old 29th January 2011, 04:41 AM
NateTheFishGuy Offline
Registered User
 
Join Date: Jan 2011
Posts: 1
linuxchrome
Help with avast Home Edition and Fedora 14.

So I installed avast! Linux Home Edition, and I get this problem:

what should I do to fix this?
and How do I uninstall the program?
thanks
Reply With Quote
  #2  
Old 27th February 2013, 10:07 PM
seanmichaelpdx Offline
Registered User
 
Join Date: Feb 2013
Location: USA
Posts: 2
windows_7firefox
Re: Help with avast Home Edition and Fedora 14.

I am having the same exact problem. Has anyone found a solution for this yet? I would either like to fix it or remove it.

I have tried the add/remove software feature but when I search for avast I am unable to locate it.

I also tried yum remove avast. It said avast not found or something similar.

I have also spent countless hours stalking the internet and found a few others with this problem but no answers.



Thanks.
Reply With Quote
  #3  
Old 27th February 2013, 11:11 PM
bob Online
Administrator (yeah, back again)
 
Join Date: Jul 2004
Location: Colton, NY; Junction of Heaven & Earth (also Routes 56 & 68).
Age: 69
Posts: 22,165
linuxfirefox
Re: Help with avast Home Edition and Fedora 14.

Having used Avast for many years in Windows, that's where you'd plug in your registration number that you'd get from Avast itself. Every year, you have to renew it, BTW. Very easy, just go to their site: http://www.avast.com/en-us/registrat...-antivirus.php give your info and they'll email you a registration number. Plug it in and done! BTW, it generally takes an hour or more for them to generate the number, so be patient.
__________________
Linux & Beer - That TOTALLY Computes!
Registered Linux User #362651


Don't use any of my solutions on working computers or near small children.
Reply With Quote
  #4  
Old 28th February 2013, 04:20 AM
seanmichaelpdx Offline
Registered User
 
Join Date: Feb 2013
Location: USA
Posts: 2
windows_7firefox
Re: Help with avast Home Edition and Fedora 14.

Thanks for the reply Bob,
The only problem is that I cannot see where to enter the registration numbers. The gui window is not displaying properly so its hard to tell what is going on. I would upload a screenshot but its the same as the one already posted here.

If I could get the gui window to display correctly then I could use your suggestion.

I would also like to know how to remove avast from the system completely if there is no solution to this. I installed the rpm version.

Thanks again for the help.
Reply With Quote
Reply

Tags
avast, fedora, gui, problem, uninstall

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Avast! Linux Edition Dosent shows any font phoxis Using Fedora 0 18th January 2008 03:28 PM


Current GMT-time: 07:05 (Tuesday, 21-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Biga - Poggibonsi Travel Photos - Araxa Instagram Photos