Fedora Linux Support Community & Resources Center

Go Back   FedoraForum.org > Fedora 19/20 > Servers & Networking
FedoraForum Search

Forgot Password? Join Us!

Servers & Networking Discuss any Fedora server problems and Networking issues such as dhcp, IP numbers, wlan, modems, etc.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 26th May 2011, 12:20 AM
lpshark Offline
Registered User
 
Join Date: Jun 2007
Posts: 40
linuxfedorakonqueror
FC15 - Wireless slow (< 5 KBS) - FC14 didn't have this problem

Greetings all!

As the title indicates, my fresh install of FC 15 is running like molasses when connected wirelessly (< 5 KBS).

I've had FC 14 installed since it's release and never had any wireless trouble after setting up my connection right out of the box.

My wireless adapter is an Atheros AR9285 802.11 b/g/n Wireless LAN adapter with ath9k driver installed.

Anybody know what's going on? Your help is greatly appreciated.
__________________
--
lpshark

fedora 18 / rhel 6.3 / centos 6.3
asus g73jw-a1 (intel® core™ i7-740qm - 2.93ghz, 8 gb ram, nvidia geforce gtx 460m - 1.5 gb vram, 2 x 500 gb seagate xt ncq solid state hybrid drives)
Reply With Quote
  #2  
Old 26th May 2011, 02:24 PM
lpshark Offline
Registered User
 
Join Date: Jun 2007
Posts: 40
windows_7ie
Re: FC15 - Wireless slow (< 5 KBS) - FC14 didn't have this problem

For anyone else having this issue using the ath9k driver and a 2.6.38 kernel, please refer to the following link (and note post #5):

http://www.fedoraforum.org/forum/sho...d.php?t=262348

I didn't bring my laptop with me to work today, so I've not had a chance to test the solution, but have no reason to believe that the problem won't be resolved.
__________________
--
lpshark

fedora 18 / rhel 6.3 / centos 6.3
asus g73jw-a1 (intel® core™ i7-740qm - 2.93ghz, 8 gb ram, nvidia geforce gtx 460m - 1.5 gb vram, 2 x 500 gb seagate xt ncq solid state hybrid drives)

Last edited by lpshark; 26th May 2011 at 02:27 PM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Synaptics Pad Click problem FC15 Druid Guides & Solutions (No Questions) 1 24th October 2011 09:38 PM
Yum update error fc14 >fc15 Algognito Installation, Upgrades and Live Media 4 29th May 2011 02:48 AM
[SOLVED] Problem with Windows network browsing (FC15) Philio30 Using Fedora 4 26th May 2011 10:06 PM
[SOLVED] FC15 Networking problem after preupgrade flashl F15 Development 0 23rd May 2011 04:56 PM
FC14 Very slow opening website pages unix5 Installation, Upgrades and Live Media 4 4th January 2011 04:35 PM


Current GMT-time: 08:33 (Sunday, 31-08-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat