Fedora Linux Support Community & Resources Center
  #1  
Old 11th November 2004, 04:09 PM
rhodes187 Offline
Registered User
 
Join Date: Nov 2004
Location: Lincoln, RI
Age: 36
Posts: 45
haldaemon

I did an install of FC3 on my Dell c840 laptop. Everything went well until the OS would finish booting up, then it would be VERY slow. It turned out that my harddrive was performing very slow (hdparm -t would give me 1MB/s). I fooled around with several hdparm settings but nothing would work. Finally I tried shutting off services. As soon as I shut of haldaemon, my performance comes right back 9hdparm -t now gives me 20 MB/s). I'm confused at to what haldaemon is? What is it used for? It was enabled to start automatically at boot up. I have since disabled it. But am I missing out on a feature for not using it? Is there a way to configure it to work properly on my machine. Thanks in advance.....
Reply With Quote
Reply

Tags
haldaemon

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Haldaemon rodneyrb Using Fedora 1 13th December 2006 10:32 PM
haldaemon cannot start scuac Hardware & Laptops 3 10th October 2006 05:11 PM
Haldaemon twiistedkaos Using Fedora 1 3rd April 2006 04:09 AM


Current GMT-time: 10:27 (Wednesday, 16-04-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat