Fedora Linux Support Community & Resources Center
  #1  
Old 31st July 2011, 06:39 AM
chepioq Offline
Registered User
 
Join Date: Jun 2007
Location: Aubagne France
Age: 59
Posts: 526
linuxfirefox
Problem wiyh last kernel 3.0.0-1.fc16.x86_64

With the latest kernel 3.0.0-1.fc16.x86_64 I have problem with nouveau driver.
With previous kernel all work fine, I have good resolution (1440x900 for my laptop ), the desktop effect with kde work.

With this kernel 3.0.0-1.fc16.x86_64 I have a 640x400 resolution, and desktop effect don't work.

In the Xorg.0.log I can see :
Code:
.......................................................
[    28.303] drmOpenDevice: node name is /dev/dri/card0
[    28.320] [drm] failed to load kernel module "nouveau"
[    28.320] (EE) [drm] failed to open device
[    28.320] (II) Loading /usr/lib64/xorg/modules/drivers/vesa_drv.so
[    28.320] (WW) Falling back to old probe method for fbdev
[    28.320] (II) Loading sub module "fbdevhw"
[    28.320] (II) LoadModule: "fbdevhw"
[    28.321] (II) Loading /usr/lib64/xorg/modules/libfbdevhw.so
[    28.321] (II) Module fbdevhw: vendor="X.Org Foundation"
[    28.321] 	compiled for 1.10.99.1, module version = 0.0.2
[    28.322] 	ABI class: X.Org Video Driver, version 10.0
[    28.322] (II) Loading sub module "vbe"
[    28.322] (II) LoadModule: "vbe"
[    28.322] (II) Loading /usr/lib64/xorg/modules/libvbe.so
[    28.331] (II) Module vbe: vendor="X.Org Foundation"
[    28.331] 	compiled for 1.10.99.1, module version = 1.1.0
[    28.331] 	ABI class: X.Org Video Driver, version 10.0
[    28.331] (II) Loading sub module "int10"
[    28.331] (II) LoadModule: "int10"
[    28.333] (II) Loading /usr/lib64/xorg/modules/libint10.so
[    28.346] (II) Module int10: vendor="X.Org Foundation"
[    28.347] 	compiled for 1.10.99.1, module version = 1.0.0
[    28.347] 	ABI class: X.Org Video Driver, version 10.0
[    28.347] (II) VESA(0): initializing int10
[    28.348] (II) VESA(0): Primary V_BIOS segment is: 0xc000
[    28.404] (II) VESA(0): VESA BIOS detected
[    28.404] (II) VESA(0): VESA VBE Version 3.0
[    28.404] (II) VESA(0): VESA VBE Total Mem: 14336 kB
[    28.404] (II) VESA(0): VESA VBE OEM: NVIDIA
[    28.404] (II) VESA(0): VESA VBE OEM Software Rev: 96.132
[    28.404] (II) VESA(0): VESA VBE OEM Vendor: NVIDIA Corporation
[    28.404] (II) VESA(0): VESA VBE OEM Product: G84 Board - p409h03 
[    28.404] (II) VESA(0): VESA VBE OEM Product Rev: Chip Rev   
[    28.503] (II) VESA(0): Creating default Display subsection in Screen section
	"Default Screen Section" for depth/fbbpp 24/32
[    28.504] (==) VESA(0): Depth 24, (--) framebuffer bpp 32
[    28.504] (==) VESA(0): RGB weight 888
[    28.504] (==) VESA(0): Default visual is TrueColor
[    28.504] (==) VESA(0): Using gamma correction (1.0, 1.0, 1.0)
[    28.504] (II) Loading sub module "ddc"
[    28.504] (II) LoadModule: "ddc"
[    28.504] (II) Module "ddc" already built-in
[    28.571] (II) VESA(0): VESA VBE DDC supported
[    28.571] (II) VESA(0): VESA VBE DDC Level none
[    28.571] (II) VESA(0): VESA VBE DDC transfer in appr. 0 sec.
[    28.845] (II) VESA(0): VESA VBE DDC read failed
[    28.846] (II) VESA(0): VESA VBE PanelID read failed
[    28.846] (II) VESA(0): Searching for matching VESA mode(s):
[    28.847] Mode: 100 (640x400)
..........................................................
Have you same issue with this kernel ?

---------- Post added 31st July 2011 at 07:39 AM ---------- Previous post was 30th July 2011 at 08:15 PM ----------

Ok.
I post a rapport on bugzilla:
https://bugzilla.redhat.com/show_bug.cgi?id=726933
wait and see...
  #2  
Old 1st August 2011, 08:06 PM
karo1170 Offline
Registered User
 
Join Date: Feb 2010
Location: east germany
Posts: 29
linuxfirefox
Re: Problem wiyh last kernel 3.0.0-1.fc16.x86_64

I could not get the early kernels 3.0.0-xx to work on my AMD machine with a nvidia graphic card. I saw different problems related to systemd, microcode_ctl, wrong path to /lib/modules and nouveau driver.

Now, with 3.1.0-0.rc0.git12.1.fc17.i686 from rawhide-repo i got a working system again with the latest kernel.

Cordialement!
karo
  #3  
Old 2nd August 2011, 08:33 PM
AdamW Offline
Fedora QA Community Monkey
 
Join Date: Dec 2008
Location: Vancouver, BC
Posts: 4,204
linuxfirefox
Re: Problem wiyh last kernel 3.0.0-1.fc16.x86_64

I don't have a problem with nouveau loading, no. That log isn't much use, as all it tells us is that nouveau module apparently failed to load. /var/log/messages probably has more useful info on *why* nouveau failed to load. try 'grep nouveau /var/log/messages' .
__________________
Adam Williamson | awilliam AT redhat DOT com
Fedora QA Community Monkey
IRC: adamw | Twitter: AdamW_Fedora | identi.ca: adamwfedora
http://www.happyassassin.net
  #4  
Old 2nd August 2011, 09:15 PM
chepioq Offline
Registered User
 
Join Date: Jun 2007
Location: Aubagne France
Age: 59
Posts: 526
linuxfirefox
Re: Problem wiyh last kernel 3.0.0-1.fc16.x86_64

The problem is solved, see the bugzilla https://bugzilla.redhat.com/show_bug.cgi?id=726933
 

Tags
1fc16x8664, kernel, problem, wiyh

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Odd problem booting updated 2.6.39.1 x86_64 kernel paulliv Using Fedora 11 30th August 2011 07:58 PM
[SOLVED] 2.6.39-1.fc16.x86_64 + Virtual Box nikita F16 Development 2 29th May 2011 06:05 PM
kernel-2.6.33-0.23.rc5.git1.fc13.x86_64 big problem carlainz Fedora 13 Development Branch 10 14th February 2010 10:06 AM
Problem upgrading to kernel-2.6.31.9-174.fc12.x86_64 FC Mark Using Fedora 6 3rd January 2010 05:32 PM


Current GMT-time: 15:24 (Wednesday, 22-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Syracuse - Alzenau in Unterfranken - Tilhar Travel Photos