Fedora Linux Support Community & Resources Center
  #1  
Old 31st July 2011, 11:06 AM
zby Offline
Registered User
 
Join Date: Nov 2005
Posts: 9
linuxopera
FC15 full sound volume

I have upgraded from FC6 to FC15, but now I have a very annoying problem.
Whenever I startup (and then also log in) my headphones volume is up to 100% ! That may be shocking if you're one who doesn't know about this...

HW Audio: Intel 82801DB
Desktop: XFCE4.

I don't know how to fix this. I've never had this problem.

Thank you.
Reply With Quote
  #2  
Old 31st July 2011, 11:55 AM
fedvasu Offline
Registered User
 
Join Date: Jan 2011
Location: Nowhere
Posts: 386
linuxfirefox
Re: FC15 full sound volume

ok ... i think i know the answer

go to sounds , go to input tab mute it and go to alert volumes mute it

try this out ... i'm quite sure it works ..
Reply With Quote
  #3  
Old 31st July 2011, 01:21 PM
zby Offline
Registered User
 
Join Date: Nov 2005
Posts: 9
linuxopera
Re: FC15 full sound volume

Thank you.
Before testingou out your recommendation I logged in into the WindowMaker session and the trouble is still there.
Before rushing in into your solution, can you please explain what is going on? Why is not eg. the Master volume 100% up? Why only Headphones? The rest of the channels are OK.

Besides this I also have other problems. I update frequently though.
Reply With Quote
  #4  
Old 31st July 2011, 01:37 PM
fedvasu Offline
Registered User
 
Join Date: Jan 2011
Location: Nowhere
Posts: 386
linuxfirefox
Re: FC15 full sound volume

i really don't know why only headphones .... somebody else can help you out there ! ok what other problems?
Reply With Quote
  #5  
Old 31st July 2011, 02:01 PM
zby Offline
Registered User
 
Join Date: Nov 2005
Posts: 9
linuxopera
Re: FC15 full sound volume

Thank you. I'll give your solution a try or to look around ...

I have just created a new thread in the "Harware" section as it does not have anything to do with sound and also the sound.
I also sought for a solution, but there may be two things involved. The graphics driver and the framebuffer stuff. I don't know. But let's do it step by step.

HERE
Reply With Quote
Reply

Tags
fc15, sound, volume

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound settings not saved (FC15 & Gnome Shell) mightymouse2045 Using Fedora 2 3rd September 2011 12:34 PM
NtEd no sound in FC15 Enterprise Using Fedora 0 21st July 2011 08:28 AM
How to disable System sound FC15 aristotelix Hardware & Laptops 3 16th July 2011 09:25 AM
Sound works, but pcm volume slider does not let to change volume PeTzZz Using Fedora 8 14th January 2005 11:47 PM


Current GMT-time: 15:10 (Friday, 25-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat