Fedora Linux Support Community & Resources Center
  #1  
Old 13th November 2004, 06:09 AM
robsmachine Offline
Registered User
 
Join Date: Sep 2004
Posts: 25
new tv-card not recognized at boot

Hi,

I have an Athlon 1800+ on a Gigabye GA-7VAX board, and a Hauppauge PVR 250 tv-card installed (card is with the Conexant chip!!).
On this hardware I installed Fedora Core 2 (2.6.5-1.358, whole distro installed), but Fedora is *not* recognizing the card at boot-time.
I can not find a tool to install the card afterwards (as Suse 9.1 had, but Suse doesn't want to cooperate with ivtv, and I could not get help to correct this :-( , so Core 2 is my next OS, and presto!: not rejecting the ivtv-driver, but now I have the card-problem.

Maybe anyone can help me??

TX,
rob
Reply With Quote
  #2  
Old 12th April 2005, 02:32 PM
mugs Offline
Registered User
 
Join Date: Jul 2004
Location: VA
Age: 51
Posts: 317
I am not sure if you have gotten this working yet, but I am working on the same thing. I have gotten a lot of help here and especially at

http://wilsonet.com/mythtv/

Take a look there if you havent already. I am at the point where the card and drivers are loaded, but trying to watch TV, I get just snow.

Let me know if you have made any progress, and maybe we can help each other!
__________________
Yossi 4Ever

AMD XP 3000+|1024 DDR|2 X 160 GB Seagate|XFX FX 5500 256 MB|DVD|Toshiba 3500A 16X Dual Layer DVDRW|Audigy LS|
Reply With Quote
Reply

Tags
boot, recognized, tvcard

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SD card size is not correctly recognized using USB card reader and Fedora 7 garrett Hardware & Laptops 6 27th October 2007 10:53 PM
ipw2100 wireless card occasionally recognized as b44 ethernet card Figment Servers & Networking 3 29th January 2007 11:27 PM
Wireless Card not recognized xchrisr Installation, Upgrades and Live Media 0 20th November 2005 06:02 AM
No sound but card recognized dvdz Hardware & Laptops 3 8th May 2005 12:30 PM


Current GMT-time: 04:49 (Sunday, 21-12-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
...Tahiti Village - Dataran Senawang, Seremban Instagram Photos - Starbucks Deutschland Travel Photos on Instagram - Old Red Museum Photos