Fedora Linux Support Community & Resources Center
  #1  
Old 3rd August 2011, 08:35 PM
Gareth Jones Offline
Official Gnome 3 Sales Rep. (and Adminstrator)
 
Join Date: Jul 2011
Location: Birmingham, UK
Age: 32
Posts: 2,771
linuxfirefox
Uninstalling nvidia blob

Hi all,

For reasons I shall mention later in another thread, I've decided to revert to Nouveau from the nvidia blob.

Having successfully done so, do any of you know how to get the graphical boot screen back, instead of the text screen that the non-KMS nvidia driver forced?

Thanks,
Gareth
Reply With Quote
  #2  
Old 3rd August 2011, 09:01 PM
bodhi.zazen Offline
Registered User
 
Join Date: Jul 2006
Location: Montana
Posts: 731
windows_xp_2003firefox
Re: Uninstalling nvidia blob

Quote:
Originally Posted by Gareth Jones View Post
Hi all,

For reasons I shall mention later in another thread, I've decided to revert to Nouveau from the nvidia blob.

Having successfully done so, do any of you know how to get the graphical boot screen back, instead of the text screen that the non-KMS nvidia driver forced?

Thanks,
Gareth
re-install the kernel and rebuild your initramfs
__________________
If it is not broken, tweak it... If you break Fedora you get to keep both pieces :p
Reply With Quote
  #3  
Old 4th August 2011, 01:44 AM
Gareth Jones Offline
Official Gnome 3 Sales Rep. (and Adminstrator)
 
Join Date: Jul 2011
Location: Birmingham, UK
Age: 32
Posts: 2,771
linuxfirefox
Re: Uninstalling nvidia blob

Thanks!

Just running dracut seems to have done the job.

I must say I'm impressed with Nouveau, it seems more stable than the blob (so far) and surprisingly does a more than adequate job of proper 3-D acceleration as well as gnome-shell. Roll on Clover, I'll miss OpenCL.

Gareth
Reply With Quote
Reply

Tags
nvidia, plymouth

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
gnome-shell + nvidia blob = slow? katastrophal F15 Development 7 2nd May 2011 09:49 AM
Scared to Update Nvidia Blob twohot F16 Development 2 2nd April 2011 06:22 PM
official Nvidia blob driver support for 1.10 tox F15 Development 10 14th March 2011 03:08 PM
uninstalling nvidia driver ihateyou Using Fedora 1 24th January 2011 02:37 PM
Nvidia blob installation problems TechGeek Installation, Upgrades and Live Media 8 5th November 2010 01:48 AM


Current GMT-time: 01:18 (Saturday, 01-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Vinkovci Photos - Istaravshan Photos - Nandu