Fedora Linux Support Community & Resources Center
  #1  
Old 23rd August 2011, 03:34 PM
brunoadm
Guest
 
Posts: n/a
windows_7ie
Question Problem installation Fedora in IBM Video Maxtor

Hi, i try install Fedora 15 x64 in a IBM X3200 with video graphics maxtor, but the screen of instalation dont show. I press CRTL+ALT+F2 and works, in my F1 screen i see starting screen of instalation, but when i go to F6 screen my windows is black, nothing more. I already try the anaconda options nolapc, nomodeset and vga, but nothing works. Someone has a solution for instalation works ?
Reply With Quote
Reply

Tags
fedora, ibm, installation, maxtor, problem, video

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FC6 installation video problem billgreene EOL (End Of Life) Versions 3 5th March 2007 08:32 PM
Problem with Maxtor One Touch USB harddrive ostehamster Hardware & Laptops 3 16th October 2006 02:24 AM


Current GMT-time: 22:12 (Saturday, 27-12-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
...Kota Bharu Bandar Raya Islam Photos - Parlamento Di Atene - La Vita E' Bella Cafe & Pizzeria Photos