Fedora Linux Support Community & Resources Center
  #1  
Old 14th September 2011, 08:58 AM
326bd935 Offline
Registered User
 
Join Date: Dec 2010
Posts: 34
linuxmidori
Apache wont fully load websites -- php?

apache won't fully load websites (like the powered by fedora logo on the test page):
  • Images on the test page sometimes wont load
  • the test page will load up to a certain point and it stops in the middle of a sentence and is blank from then on
  • wordpress doesnt load any images however typing the actual location of the images loads them
  • phpBB doesnt load properly neither
  • midori loads the title and then says the connection has been reset, only on the test page and not any other pages.

Everything works from localhost and most thing work on local network except wordpress

im sorry but this may actually be a php issue?
i have the root on localhost and i think php websites like wordpress and phpBB access infomation from root url which has to be on localhost but then isn't accessible from other locations??
i have no idea
its just that everything is actually working now except the styling in phpBB, i will upload another screenshot.
Attached Thumbnails
Click image for larger version

Name:	2011-09-14-175148_1920x1080_scrot.png
Views:	72
Size:	46.0 KB
ID:	21784   Click image for larger version

Name:	2011-09-14-200359_1920x1080_scrot.png
Views:	64
Size:	39.1 KB
ID:	21785  

Last edited by 326bd935; 14th September 2011 at 11:05 AM. Reason: added screenshot
Reply With Quote
  #2  
Old 14th September 2011, 10:36 AM
326bd935 Offline
Registered User
 
Join Date: Dec 2010
Posts: 34
linuxmidori
Re: Apache wont fully load websites

no errors in error_log
firewalled enabled but port 80 and 443 opened
disabled firewall not helping (no supprise as 80 is opened)
possibly selinux boolean?

i have tried FluxBB and its working, phpBB3 has no style being loaded as in content goes down the page
Reply With Quote
Reply

Tags
apache, fully, load, websites

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PPPoE slows or does not load certain websites. Tintin76 Servers & Networking 2 19th May 2011 05:59 AM
Desktop won't fully load after install. OhHenry Using Fedora 4 22nd February 2011 06:57 PM
Network: websites load slowly piet85 Servers & Networking 3 13th November 2008 05:40 PM
What next??? Websites won't load... [SOLVED] cbw34 Servers & Networking 5 26th January 2008 09:28 PM
cant load some websites with firefox ladybluballs Security and Privacy 21 23rd October 2007 09:46 PM


Current GMT-time: 15:25 (Wednesday, 22-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Mead Valley - Dhanbad Instagram Photos - Kotelniki Travel Photos on Instagram