Fedora Linux Support Community & Resources Center
  #1  
Old 15th October 2011, 05:16 PM
settingsun Offline
Registered User
 
Join Date: Aug 2011
Posts: 150
windows_xp_2003firefox
Solved (I think): command line results not sent to screen

I'm trying to figure out what I did. When I cat into the apache configuration file everything is fine. When I vi into it I get a warning that tells me the results of any commands I type in will not be written to the screen, and the command prompt is acting weird.

I forgot the exact wording of the warning I get, but its telling me any response for commands I type into the prompt will not be returned to the screen.

This happens when I vi into the configuration file.

Does anyone know what I did?



NEW UPDATE: I think I solved the problem. I think the server was running when I vi into the config file. I got into the configuration file just fine after I stopped the server.

Does anyone know how I can delete one of my own posts?

Last edited by settingsun; 15th October 2011 at 07:27 PM. Reason: Correcting spelling
Reply With Quote
Reply

Tags
command, line, results, screen

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Current GMT-time: 14:01 (Tuesday, 02-09-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat