Fedora Linux Support Community & Resources Center
  #1  
Old 30th October 2011, 07:37 PM
meganoob Offline
Registered User
 
Join Date: Oct 2011
Posts: 9
linuxfirefox
internal microphone not working on sony vaio laptop (fedora 15)

Dear forum members,

I have just installed fedora 15(Lovelock) on my sony vaio laptop and the internal microphone doesn't seem to work. Well actually it looks like it is recording sound, when i record, i can see in the sound mixer that something is happening. But it's so incredibly low that when i try to listen to the recorded sound afterward, i can't hear anything.

I already put the pulseaudio volume control at maximum input and alsamixer as well.

Is there a way to boost the input level?


Thanks in advance

Meganoob
Reply With Quote
  #2  
Old 31st October 2011, 04:45 PM
TheBigRed Offline
Registered User
 
Join Date: Mar 2008
Location: Germany
Posts: 257
linuxfirefox
Re: internal microphone not working on sony vaio laptop (fedora 15)

maybe the following thread can help you:
https://bbs.archlinux.org/viewtopic.php?id=76472
Reply With Quote
  #3  
Old 9th November 2011, 05:35 AM
ldartez Offline
Registered User
 
Join Date: Oct 2011
Posts: 13
linuxchrome
Unhappy Re: internal microphone not working on sony vaio laptop (fedora 15)

Hello,

I'm having a somewhat similar problem with my FC15 installation. Except, the internal microphone isn't showing up at all. In System Settings-->Sound-->Input nothing shows up where I should have my mic listed as a choice. This installation is on a MacBook Pro (2009) and the microphone works perfectly under OSX. As well as on a previous installation of FC15 that I had to scrap.


Any Ideas?


thanks a bunch!
Reply With Quote
Reply

Tags
fedora, internal, laptop, microphone, sony, vaio, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FC13 - Sony Vaio VPCY2190X - no microphone harrydrip Hardware & Laptops 1 27th August 2010 02:52 AM
No Sound in Fedora x86 64bit in sony vaio laptop Nkoctay Using Fedora 14 26th June 2010 10:01 PM
Fedora 13 RC3 install on Sony Vaio VGN-SZ730E laptop marko Fedora 13 Development Branch 1 18th May 2010 11:39 AM
Function keys not working in FC9 on Sony Vaio laptop venkat1246 Hardware & Laptops 4 17th September 2008 02:42 AM
conexant internal modem problem in sony vaio njan79 Hardware & Laptops 3 11th November 2005 02:06 AM


Current GMT-time: 22:18 (Wednesday, 16-04-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat