Fedora Linux Support Community & Resources Center
  #1  
Old 10th November 2011, 03:11 PM
MuadNu Offline
Registered User
 
Join Date: May 2008
Posts: 370
linuxfirefox
Gnome power applet not showing battery charge

I just installed F16, everything is working smoothly. The only problem is that the power applet in the gnome shell panel is not recognizing the battery, it says 0% when I know it is fully charged. In fact, it doesn't even show that I have the power adapter connected. I guess I'm missing something... By the way, I'm on an Acer Aspire Timeline 3810T.
Reply With Quote
Reply

Tags
applet, battery, charge, gnome, power, showing

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Battery doesn't charge CheeseWiz Hardware & Laptops 1 20th September 2011 08:13 PM
Two battery items on the gnome power management applet wu_qso Hardware & Laptops 7 8th July 2008 11:22 AM
Battery losing charge while off? DaMizZa Hardware & Laptops 13 12th August 2007 11:34 PM
kernel 2.6.14 not working with gnome battery applet robertoxyz Hardware & Laptops 3 13th November 2005 05:44 PM
Battery Charge Indicator jon3k Hardware & Laptops 4 19th May 2005 04:24 PM


Current GMT-time: 08:15 (Thursday, 21-08-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat