Fedora Linux Support Community & Resources Center
  #1  
Old 11th November 2011, 09:27 PM
mpajoh Offline
Registered User
 
Join Date: May 2006
Location: Oklahoma
Posts: 350
linuxfedorafirefox
new isp gives blank screen

For a long time I was using Cox to connect to internet.
Now I have switched to ATT.
After that, when I issue "startx", nine out of ten times I get the message to the effect that error in creating xauthority, and after that there is black(blank) screen and no gui. Then cntrl+alt+bkspace does not even work, and the only way id to had boot the the PC.

The tenth time all is well.
How can I correct this?

BTW, I use Gnome.

Thanks for any help.
__________________
I use F20 and Gnome, with all updates applied, on a X86_64 kernel with 4gb of DRAM and Evga Geforce 7600 GS PCI-E 256mb DDR2 video card.
Reply With Quote
  #2  
Old 15th November 2011, 05:55 PM
mpajoh Offline
Registered User
 
Join Date: May 2006
Location: Oklahoma
Posts: 350
windows_xp_2003firefox
invalid MIT-MAGIC-COOKIE key

I am trying to use "startx" from ready (I have always done this with no problems), but I get:
"invalid MIT-MAGIC-COOKIE key"
and/or
"no protocol specified"
"waiting for x server to accept connection"

and just blank(black) screen!!

The same thing happens even as root.

This problem just started after I switched from COX to ATT as ISP.
Strange is that this happens 4 out of five time, the fifth time all is well and Xwindows opens.

How can this be corrected?

Thanks for all the help.

Masoud
__________________
I use F20 and Gnome, with all updates applied, on a X86_64 kernel with 4gb of DRAM and Evga Geforce 7600 GS PCI-E 256mb DDR2 video card.
Reply With Quote
  #3  
Old 16th November 2011, 07:38 AM
leigh123linux
Guest
 
Posts: n/a
linuxfirefox
Re: new isp gives blank screen

Threads merged, don't double post.
Reply With Quote
Reply

Tags
blank, isp, screen

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Blank screen after changing screen resolution hreidar Using Fedora 0 2nd April 2009 04:00 PM
Screen not going blank when closing screen on Dell Insprion 1150 e24ohm Hardware & Laptops 0 7th February 2009 04:16 PM
blank screen and can't log in after lock screen dtseiler Hardware & Laptops 8 17th March 2008 09:04 PM
Finishes booting then goes to blank screen before it gets to the login screen cameraman_2 Installation, Upgrades and Live Media 8 17th July 2007 02:38 AM
Is [Lock Screen] supposed to blank or cover screen? greenleaf Using Fedora 5 3rd October 2004 02:44 PM


Current GMT-time: 10:46 (Friday, 31-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Ad Diwaniyah - Galanta Photos - Bayonne