Fedora Linux Support Community & Resources Center
  #1  
Old 21st November 2011, 09:41 PM
Icedrake Offline
Registered User
 
Join Date: Nov 2011
Posts: 40
linuxchrome
Rhythmbox problem

I'm having an annoying problem with Rhythmbox at the moment. In my album for Two Steps from Hell - Invincible, whenever one track finishes, when Rhythmbox goes to the next track, it skips ahead in the track to a random position and starts playing from there, instead of at the beginning of the track. Sometimes, the next track doesn't play at all. What's going on? And if it can't be fixed, are there any other media players that integrate as well into Gnome-Shell as Rhythmbox? I'm also getting some random rhytmbox git crash error or something like that when I'm changing my music metadata.

---------- Post added at 04:41 PM ---------- Previous post was at 04:10 PM ----------

Oh great, this isn't only in Rhythmbox. I ditched it and installed Clementine, but the same problem is happening there as well. I also tried playing a different album, and this problem only occurs in this album and it doesn't occur in any of my other albums.

Last edited by Icedrake; 21st November 2011 at 09:48 PM.
Reply With Quote
  #2  
Old 21st November 2011, 10:29 PM
Dutchy Offline
Registered User
 
Join Date: Aug 2011
Posts: 971
linuxfirefox
Re: Rhythmbox problem

Sometimes it helps to convert problematic files or just re rip / re-download it.
Reply With Quote
  #3  
Old 21st November 2011, 10:52 PM
Icedrake Offline
Registered User
 
Join Date: Nov 2011
Posts: 40
linuxchrome
Re: Rhythmbox problem

Yeah, that might be the problem. I had these uploaded to Dropbox to re-download once I had finished installing Fedora. I guess that didn't work out too well, lol. I'll try re-ripping.
Reply With Quote
Reply

Tags
problem, rhythmbox

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wierd Rhythmbox problem (fc9) wigwam1 Using Fedora 1 20th May 2009 10:02 AM
Problem: iPod with Rhythmbox aero-z Hardware & Laptops 0 25th March 2006 04:35 PM
Rhythmbox or GStreamer problem drunkahol Using Fedora 1 11th October 2005 06:21 PM


Current GMT-time: 17:55 (Wednesday, 23-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat