Fedora Linux Support Community & Resources Center
  #1  
Old 1st December 2011, 10:48 PM
ashgard Offline
Registered User
 
Join Date: Apr 2011
Posts: 7
linuxchrome
Sound issues, how to debug?

Hello,

Im experiencing sound issues. I am able to play music, but when I play a sound file with a music player I have to keep using my mouse When I stop using the mouse then withing 5sec the music at that moment is repeat every 0.5 sec (approximately). It is very annoying. Also when I use the mouse the music is not perfect. Sometimes I hear a glitch or something like that. It seems like a driver issue or conflict.

I have a fresh install of fedora 16, done all updates and did not install any other drivers, programs or whatsoever.

I had this problem with a previous version of fedora (version 13) also. At that moment I just live with it, but I like to troubleshoot it now. It seems like that the problem first occured when I had to replace my video card because it was broken. I had a nvidia and replaced it by an ati radeon with a build in audio card. Perhaps they are conflicting? When I disable one of the audio cards in the system settings there is no difference though.

I also tried to remove alsa plugin (sudo yum remove alsa-plugins-pulseaudio). Made no difference either.

Below I listed the output of lspci. Hopefully someone can help me troubleshooting. Im a bit stuck and have no idea what to do about it...

Thx a lot for your help.

00:00.0 Host bridge: Intel Corporation Mobile PM965/GM965/GL960 Memory Controller Hub (rev 0c)
00:01.0 PCI bridge: Intel Corporation Mobile PM965/GM965/GL960 PCI Express Root Port (rev 0c)
00:1a.0 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #4 (rev 03)
00:1a.1 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #5 (rev 03)
00:1a.7 USB Controller: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #2 (rev 03)
00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 03)
00:1c.0 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 1 (rev 03)
00:1c.1 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 2 (rev 03)
00:1c.2 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 3 (rev 03)
00:1c.3 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 4 (rev 03)
00:1c.4 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 5 (rev 03)
00:1c.5 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 6 (rev 03)
00:1d.0 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #1 (rev 03)
00:1d.1 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #2 (rev 03)
00:1d.2 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #3 (rev 03)
00:1d.7 USB Controller: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #1 (rev 03)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev f3)
00:1f.0 ISA bridge: Intel Corporation 82801HEM (ICH8M) LPC Interface Controller (rev 03)
00:1f.1 IDE interface: Intel Corporation 82801HBM/HEM (ICH8M/ICH8M-E) IDE Controller (rev 03)
00:1f.2 IDE interface: Intel Corporation 82801HBM/HEM (ICH8M/ICH8M-E) SATA IDE Controller (rev 03)
00:1f.3 SMBus: Intel Corporation 82801H (ICH8 Family) SMBus Controller (rev 03)
01:00.0 VGA compatible controller: ATI Technologies Inc Mobility Radeon HD 3650
01:00.1 Audio device: ATI Technologies Inc RV635 Audio device [Radeon HD 3600 Series]
04:00.0 Ethernet controller: Broadcom Corporation NetLink BCM5787M Gigabit Ethernet PCI Express (rev 02)
08:00.0 Memory controller: Intel Corporation Turbo Memory Controller (rev 01)
0c:00.0 Network controller: Intel Corporation PRO/Wireless 4965 AG or AGN [Kedron] Network Connection (rev 61)
0e:06.0 FireWire (IEEE 1394): Ricoh Co Ltd R5C832 IEEE 1394 Controller (rev 05)
0e:06.1 SD Host controller: Ricoh Co Ltd R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter (rev 22)
0e:06.2 System peripheral: Ricoh Co Ltd R5C592 Memory Stick Bus Host Adapter (rev 12)
Reply With Quote
Reply

Tags
debug, issues, sound

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Issues (no preview sound) Dors Using Fedora 2 13th June 2010 04:24 PM
How do I debug a sound problem on thinkpad t61? turbowei Hardware & Laptops 7 10th July 2009 06:39 PM
VLC Sound Issues robertdaleweir Using Fedora 5 22nd February 2009 05:20 PM
Sound issues Antioch Using Fedora 2 26th June 2004 06:19 PM


Current GMT-time: 09:40 (Saturday, 29-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Santa Monica Pier, CA Travel Photos on Instagram - The Cheesecake Factory - Houston Galleria Travel Photos on Instagram - Benidorm Old Town, Spain.