Fedora Linux Support Community & Resources Center
  #1  
Old 31st December 2011, 05:30 AM
Chilly Willy Offline
Registered User
 
Join Date: Jul 2008
Posts: 1,258
linuxfirefox
KDE full audio volume on boot

Note to those that may be looking at this for help - I ended up using GNOME instead, SORRY!



------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
OK, I'm tired of the hunt, peck, & cuss games - I can't figure out why I can't get the volume to stay below 100% on boot. I've searched here & googled & I know this issue has come up here before but can't find any info on it that isn't 4+ years old.

So can someone PLEASE point me in the right direction, or give me the answer?
(I'm about ready to forgo the switch to KDE & fight it out with Gnome 3)

---Running F14-PAE with KDE & Gnome---

---------- Post added 31st December 2011 at 12:30 AM ---------- Previous post was 30th December 2011 at 08:18 PM ----------

UPDATE: now running F16 - but it didn't help... (sticking with KDE, lesser issues)
__________________
Chilly Willy, Tux's little cousin...

By its very nature, Windows is a PANE!

Last edited by Chilly Willy; 1st January 2012 at 06:59 AM.
Reply With Quote
  #2  
Old 31st December 2011, 02:11 PM
marriedto51 Offline
Registered User
 
Join Date: Jul 2009
Location: England, UK
Posts: 913
linuxfirefox
Re: KDE full audio volume on boot

I think the following should work...

Left-click on the KMix icon in the system tray. (If it's not there, see later on.) Click the "Mixer" button. Then, from the mixer window Settings menu, choose "Configure Kmix...". Now you should see an option to "Restore volumes on login".

To get the KMix icon to show in the system tray, right-click on the background of the tray and choose "System Tray Settings". (I find this fiddly: you have to make sure you don't right-click on one of the icons.) Now choose "Entries" on the left, and set the KMix visibility to "Always visible".

Hope that helps.
Reply With Quote
  #3  
Old 31st December 2011, 05:29 PM
Chilly Willy Offline
Registered User
 
Join Date: Jul 2008
Posts: 1,258
linuxfirefox
Re: KDE full audio volume on boot

Thanks for reply...

"Restore volumes on login" - was already CHECKED - I assume that is what you meant?
The KMix icon (white speaker in tray) is already showing.

Sorry, but other than the "Restore volumes on login", I fail to see how this is supposed to help (did I miss something?) & I tried the "Restore volumes on login" option with & w/o the check. I can get it to work find for log out & back in but if I boot or reboot it goes to max. It seems like it is reading some file that is telling it to do so, but I have yet to find where it may be.
__________________
Chilly Willy, Tux's little cousin...

By its very nature, Windows is a PANE!
Reply With Quote
  #4  
Old 31st December 2011, 05:49 PM
oboedad55 Offline
Registered User
 
Join Date: Nov 2010
Location: Amerika
Age: 59
Posts: 35
linuxfirefox
Re: KDE full audio volume on boot

Sometimes what happens is another program sets the volume too high. You can edit /etc/pulse/daemon.conf and uncomment "flat-volumes = yes" and change it to "no" and reboot.
Reply With Quote
  #5  
Old 31st December 2011, 07:58 PM
Chilly Willy Offline
Registered User
 
Join Date: Jul 2008
Posts: 1,258
linuxfirefox
Re: KDE full audio volume on boot

oboedad55

I tried your suggestion, still 100%

---------- Post added at 02:58 PM ---------- Previous post was at 02:36 PM ----------

I was reading elsewhere that it MAY be the sound settings that are used when there is no-one logged it, but I'm not sure where THAT would be either. - (hope this makes sense)
__________________
Chilly Willy, Tux's little cousin...

By its very nature, Windows is a PANE!
Reply With Quote
  #6  
Old 31st December 2011, 08:02 PM
marko Online
Registered User
 
Join Date: Jun 2004
Location: Laurel, MD USA
Posts: 6,068
linuxfirefox
Re: KDE full audio volume on boot

@chilly

One of the things I do first on installing a new KDE is turn off the stupid system sounds. I just noticed that I don't seem to have the 100% volume at login issue and I have the system sounds turned off.

Try going in System Settings -> Application and System Notifications -> Manage Notifications -> "Player Settings" tab, then you'll notice there's a volume slider there. I bet on your machine that's slid to 100% and the "Use KDE Sound system" is checked, when you log in KDE does a login noise or whatever. That might be forcing the volume to 100%, try checking "No audio Output" and Apply.
Now try logging in and see if the "Restore volumes on login" that Kmix sets is now working right.

This is just an idea
Reply With Quote
  #7  
Old 1st January 2012, 06:57 AM
Chilly Willy Offline
Registered User
 
Join Date: Jul 2008
Posts: 1,258
linuxfirefox
Re: KDE full audio volume on boot

Thanks GOD for IMAGE BACKUPS!!!

I totally screwed the pulse audio stuff & even reinstalling didn't fix it so & had to reinstall F14. Now to decide where to proceed from here. I have a few option & now I KNOW my backup works, if it DOESN'T work I can put it back!

---------- Post added 1st January 2012 at 01:57 AM ---------- Previous post was 31st December 2011 at 07:42 PM ----------

Well I don't any longer need help with this as I update F14 to F16 WITHOUT KDE & got the GNOME "working". Still got some minor glitches, but I think I can work them out and/or live with it, depending on the glitch.

Thanks to all that tried, much appreciated!
__________________
Chilly Willy, Tux's little cousin...

By its very nature, Windows is a PANE!
Reply With Quote
Reply

Tags
audio, boot, kde, volume

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FC15 full sound volume zby Using Fedora 4 31st July 2011 02:01 PM
audio problems: low volume neighborlee Using Fedora 2 27th July 2009 05:01 PM
Can't find physical volume or volume group at boot vifa84 Using Fedora 3 4th February 2007 05:10 PM


Current GMT-time: 21:34 (Friday, 31-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Eidelstedt Instagram Photos - Coatzacoalcos - Bountiful