Fedora Linux Support Community & Resources Center
  #1  
Old 1st January 2012, 05:10 AM
davidit Offline
Registered User
 
Join Date: Jan 2012
Location: Riverside ca
Posts: 2
linuxfirefox
Unhappy hp probook 4530s no boot device found

Hello there just bought this new laptop for 1 purpose to install fedora and to install lamp so i can start building a new website aka php but i choose the xfce fedora 16 live cd i installed it to hard disk used the whole disk like primary os wiped it clean but after the install it says no boot device found please install a operating system on your hard disk i am currently enabling features in my bios such as UEFI mode etc.. to see if i can get it working i searched google and one other person had my problem on multiple forums but never got a answer should i just quit trying to install fedora hopefully not ((( since i hate ubuntu well not hate it but i don't like the look and feel of it too much like windows for my taste well thanks in advance for any answers i may get on these forums also i enabled something called like lvm during setup and encryption do you guys think this might be my problem? well i tried switching from ahci to ide but then it wouldnt even boot my live cd lol aka that is how i am wrighting on here well sucks but its okay haha

Last edited by davidit; 1st January 2012 at 05:28 AM. Reason: switched ahci mode to ide but that was not the issue :(
Reply With Quote
  #2  
Old 11th March 2012, 05:34 PM
deano Offline
Registered User
 
Join Date: Mar 2012
Location: UK
Posts: 1
macossafari
Re: hp probook 4530s no boot device found

Hi,

got exactly the same problem and tried various boot option and all the same no OS found does anyone have a solution to fix this?
Reply With Quote
Reply

Tags
4530s, boot, device, probook

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No Root Device Found, Boot Failed with Fedora 12 codingfreak EOL (End Of Life) Versions 31 12th January 2012 02:58 AM
F15 Live CD boot fails: no root device found Sapphon Installation, Upgrades and Live Media 0 26th October 2011 03:37 PM
no root device found, boot has failed, sleeping forever? Zeiss Installation, Upgrades and Live Media 6 25th February 2011 07:23 AM
No root device found, Boot has failed, sleeping forever. F11 -> F12 Texan Hardware & Laptops 8 10th January 2010 01:52 PM
Device not found(i.e hard disk not found) while installing FC1 himanshuggc Hardware & Laptops 0 3rd May 2006 10:46 AM


Current GMT-time: 01:04 (Saturday, 26-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat