Fedora Linux Support Community & Resources Center

Go Back   FedoraForum.org > Fedora 19/20 > Using Fedora
FedoraForum Search

Forgot Password? Join Us!

Using Fedora General support for current versions. Ask questions about Fedora and it's software that do not belong in any other forum.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 1st January 2012, 06:52 AM
Timberbrook Offline
Registered User
 
Join Date: Dec 2010
Posts: 24
linuxfirefox
Pulseaudio, microphone's input is getting sent to speakers

I'm sure this has come up before, but none of my google searches returned a solid answer so if anyone can toss me a link or post the solution, Id be VERY appreciative.

Alright, now onto the problem. I was setting up Skype and I noticed that after unmutting my internal mic, whenever I say something. Skype picks it up and treats it as input, but for some reason its also being sent to the speakers to be done as output. Its fairly annoying, and doesnt just happen with high boost or something like that.

Skype isnt the only app it happens with either, which makes me thinks it a PulseAudio / Alsa issue. Theres nothing obviously in the Phonon area of System-Settings, the only thing I can think of would possibly be the "Profile" Setting. Im not familiar enough with soundcards to know the difference between the stereo / duplex, etc. And I'd rather not mess something up by changing things at complete randomness.

Any help would be great guys, its getting kind of annoying to keep hearing myself (twice haha) whenever i talk
Reply With Quote
Reply

Tags
input, microphone, pulseaudio, speakers

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PulseAudio - Why can't I record without the input going to the speakers? gorpy Using Fedora 14 28th April 2010 03:34 AM
speakers popping with new 2.6.30 or pulseaudio mps2006 Hardware & Laptops 11 30th September 2009 05:33 AM
Logitech Z-5 USB speakers not working - pulseaudio issue perhaps? zablalbaz Using Fedora 0 19th June 2009 12:47 AM
4.1 Speakers with Pulseaudio swankcr Using Fedora 3 9th May 2009 04:32 PM


Current GMT-time: 19:36 (Thursday, 24-04-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat