Fedora Linux Support Community & Resources Center
  #1  
Old 21st January 2012, 01:40 PM
bunty1990 Offline
Registered User
 
Join Date: Jan 2012
Location: pune
Posts: 4
linuxfirefox
Unhappy Problem in Booting

Guys please help me! m tooooo much worried.

I have Fedora 14 , win7 installed on my Inspiron 15 Laptop.
Fedora was working very perfectly till noon then now suddenly its not working well.
i am not good in technical so will narrate the way i see the problem.
when i try to boot fedora it starts well.
then when page for login is suppose to come ie when F symbol of fedora shows up. system stops working..
please reply me asap...
very thankfull 2 alll
bunty
Reply With Quote
  #2  
Old 21st January 2012, 01:50 PM
nonamedotc Offline
Community Manager
 
Join Date: Mar 2011
Location: USA
Posts: 3,775
linuxchrome
Re: Problem in Booting

When it is booting, press F1 or F2 and see after which process it stops. That might at least give a starting point to solve the problem.
Reply With Quote
  #3  
Old 21st January 2012, 03:01 PM
bunty1990 Offline
Registered User
 
Join Date: Jan 2012
Location: pune
Posts: 4
windows_7firefox
Re: Problem in Booting

it hangs after starting atd ...
it hangs so fast that its almost impossible to see if OK msg is displayed or not
Reply With Quote
  #4  
Old 21st January 2012, 03:35 PM
Fenrin Offline
Registered User
 
Join Date: Apr 2010
Location: Earth
Posts: 895
linuxopera
Re: Problem in Booting

do you use default graphic driver or did you install proprietary graphic driver (from rpmfusion repo or AMD, NVIDIA)?

you could try if booting into console mode works, just add 3 to the kernel boot line. To do this: when the grub menu appears and after selecting the current Fedora entry press e. And at the end of the second line add a 3 (before 3 a space).
Reply With Quote
  #5  
Old 21st January 2012, 03:41 PM
bunty1990 Offline
Registered User
 
Join Date: Jan 2012
Location: pune
Posts: 4
windows_7firefox
Smile Re: Problem in Booting

yah...i installed some graphics drivers from nVidia ....
and i tried in text mode...it works fine...now what should i do?
thanks a lot people for your help!
Reply With Quote
  #6  
Old 21st January 2012, 04:19 PM
nonamedotc Offline
Community Manager
 
Join Date: Mar 2011
Location: USA
Posts: 3,775
linuxchrome
Re: Problem in Booting

Since it works in the text mode, the problem should be with the graphics driver (or its installation). How did you install the nvidia driver? I would suggest re-installing the driver following Leigh's NVidia Installation guide.

Good luck.

P.S. Of course, you can use the nouveau driver alternatively.
Reply With Quote
  #7  
Old 21st January 2012, 04:28 PM
bunty1990 Offline
Registered User
 
Join Date: Jan 2012
Location: pune
Posts: 4
windows_7firefox
Re: Problem in Booting

thanks!
but i am completely new to linux.
its very hard to work in terminal environment.
can you just tell me how to uninstall nvidia driver and set up previous driver. please help !
Reply With Quote
  #8  
Old 21st January 2012, 05:11 PM
Fenrin Offline
Registered User
 
Join Date: Apr 2010
Location: Earth
Posts: 895
linuxopera
Re: Problem in Booting

if you installed it with leighs guide (see here) you can do the following to uninstall it:
Code:
su
yum erase *\nvidia\*
rm -f /etc/X11/xorg.conf
But if you installed the driver from nvidia.com, then I don't know how to uninstall it. I only used ATI/AMD cards the last few years.

you can also try to use nomodeset instead of 3. It's possible that it boots into graphical mode then, with VESA drivers. But I'm not sure. After you uninstalled it, you can follow leighs guide to reinstall it.

Last edited by Fenrin; 21st January 2012 at 05:13 PM.
Reply With Quote
  #9  
Old 21st January 2012, 05:46 PM
nonamedotc Offline
Community Manager
 
Join Date: Mar 2011
Location: USA
Posts: 3,775
linuxchrome
Re: Problem in Booting

Just a doubt - Were you able to use GUI before (I mean before installing NVIdia drivers) or did this problem arise immediately after installation of Fedora?
Reply With Quote
Reply

Tags
booting, problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Very problem after booting indelible Using Fedora 3 1st May 2009 08:10 PM
F7 Problem booting from DVD galois Installation, Upgrades and Live Media 8 14th August 2007 02:52 AM
problem in booting FC3 samira EOL (End Of Life) Versions 1 3rd July 2005 10:55 AM
Problem with usb-booting the IBM X40 Diesel Installation, Upgrades and Live Media 0 2nd July 2005 06:20 PM


Current GMT-time: 07:39 (Thursday, 18-09-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat