Fedora Linux Support Community & Resources Center
  #46  
Old 1st March 2012, 12:06 AM
DBelton Offline
Administrator
 
Join Date: Aug 2009
Posts: 7,320
linuxfirefox
Re: Fedora17 Alpha RC4

Yikes.. Made the mistake of installing the alpha today.

No screenshot using key combination as Dan mentioned above.

Gnome shell crashes randomly when I hit the upper left hot corner.

The wacom settings in gnome control center tell me I don't have a wacom tablet when I do and it is recognized and usable in every other application.

And I agree with Dan.. Nice background, but butt ugly theme.

Blah.. I also have to try and remember what I did in F16 to get decent looking fonts, too. I'm back to crappy fonts

Last edited by DBelton; 1st March 2012 at 12:15 AM.
Reply With Quote
  #47  
Old 1st March 2012, 12:25 AM
tox
Guest
 
Posts: n/a
windows_7firefox
Re: Fedora17 Alpha RC4

Quote:
Originally Posted by DBelton View Post
Yikes.. Made the mistake of installing the alpha today.

No screenshot using key combination as Dan mentioned above.

Gnome shell crashes randomly when I hit the upper left hot corner.

The wacom settings in gnome control center tell me I don't have a wacom tablet when I do and it is recognized and usable in every other application.

And I agree with Dan.. Nice background, but butt ugly theme.

Blah.. I also have to try and remember what I did in F16 to get decent looking fonts, too. I'm back to crappy fonts
show how sexy the theme looks
Reply With Quote
  #48  
Old 1st March 2012, 12:55 AM
enderandrew Offline
Registered User
 
Join Date: Sep 2011
Posts: 10
windows_7chrome
Re: Fedora17 Alpha RC4

I've tried to upgrade from F16 to F17 following these instructions:

http://fedoraproject.org/wiki/Upgrad...-.3E_Fedora_17

"yum --releasever=17 --disableplugin=presto --skip-broken distro-sync" fails for me with:


Total size: 178 M
Is this ok [y/N]: y
Downloading Packages:
Running Transaction Check
ERROR with transaction check vs depsolve:
rpmlib(X-CheckUnifiedSystemdir) is needed by setup-2.8.48-1.fc17.noarch
rpmlib(X-CheckUnifiedSystemdir) is needed by filesystem-3-2.fc17.x86_64
xorg-x11-font-utils is needed by ghostscript-fonts-5.50-28.fc17.noarch
Please report this error in http://yum.baseurl.org/report
** Found 1 pre-existing rpmdb problem(s), 'yum check' output follows:
ghostscript-fonts-5.50-27.fc16.noarch has missing requires of xorg-x11-font-utils
Your transaction was saved, rerun it with: yum load-transaction /tmp/yum_save_tx-2012-02-29-18-51JSMok3.yumtx
Reply With Quote
  #49  
Old 1st March 2012, 04:10 AM
Apostate Offline
Registered User
 
Join Date: Dec 2011
Location: UK
Posts: 40
linuxopera
Re: Fedora17 Alpha RC4

After sorting out the sound bug my f17 is running quite smoothly at present. Using the XFCE desktop
Reply With Quote
  #50  
Old 1st March 2012, 05:30 AM
AdamW Offline
Fedora QA Community Monkey
 
Join Date: Dec 2008
Location: Vancouver, BC
Posts: 4,204
linuxfirefox
Re: Fedora17 Alpha RC4

creataphysics: you could set something up to export LIBGL_ALWAYS_SOFTWARE=1 system-wide at boot time...I'm not actually sure what's the Official Best Way to do that, but it may be via a script in /etc/profile.d, I guess.
__________________
Adam Williamson | awilliam AT redhat DOT com
Fedora QA Community Monkey
IRC: adamw | Twitter: AdamW_Fedora | identi.ca: adamwfedora
http://www.happyassassin.net
Reply With Quote
  #51  
Old 1st March 2012, 05:31 AM
AdamW Offline
Fedora QA Community Monkey
 
Join Date: Dec 2008
Location: Vancouver, BC
Posts: 4,204
linuxfirefox
Re: Fedora17 Alpha RC4

Quote:
Originally Posted by enderandrew View Post
I've tried to upgrade from F16 to F17 following these instructions:

http://fedoraproject.org/wiki/Upgrad...-.3E_Fedora_17

"yum --releasever=17 --disableplugin=presto --skip-broken distro-sync" fails for me with:


Total size: 178 M
Is this ok [y/N]: y
Downloading Packages:
Running Transaction Check
ERROR with transaction check vs depsolve:
rpmlib(X-CheckUnifiedSystemdir) is needed by setup-2.8.48-1.fc17.noarch
rpmlib(X-CheckUnifiedSystemdir) is needed by filesystem-3-2.fc17.x86_64
xorg-x11-font-utils is needed by ghostscript-fonts-5.50-28.fc17.noarch
Please report this error in http://yum.baseurl.org/report
** Found 1 pre-existing rpmdb problem(s), 'yum check' output follows:
ghostscript-fonts-5.50-27.fc16.noarch has missing requires of xorg-x11-font-utils
Your transaction was saved, rerun it with: yum load-transaction /tmp/yum_save_tx-2012-02-29-18-51JSMok3.yumtx
Did you miss the 'yum --releasever=17 update rpm dracut' step?
__________________
Adam Williamson | awilliam AT redhat DOT com
Fedora QA Community Monkey
IRC: adamw | Twitter: AdamW_Fedora | identi.ca: adamwfedora
http://www.happyassassin.net
Reply With Quote
  #52  
Old 1st March 2012, 05:32 AM
AdamW Offline
Fedora QA Community Monkey
 
Join Date: Dec 2008
Location: Vancouver, BC
Posts: 4,204
linuxfirefox
Re: Fedora17 Alpha RC4

Quote:
Originally Posted by DBelton View Post
Yikes.. Made the mistake of installing the alpha today.

No screenshot using key combination as Dan mentioned above.

Gnome shell crashes randomly when I hit the upper left hot corner.

The wacom settings in gnome control center tell me I don't have a wacom tablet when I do and it is recognized and usable in every other application.

And I agree with Dan.. Nice background, but butt ugly theme.

Blah.. I also have to try and remember what I did in F16 to get decent looking fonts, too. I'm back to crappy fonts
Did you file the Shell crash? Is this in a VM or on metal? If metal, what graphics card? Thanks!
__________________
Adam Williamson | awilliam AT redhat DOT com
Fedora QA Community Monkey
IRC: adamw | Twitter: AdamW_Fedora | identi.ca: adamwfedora
http://www.happyassassin.net
Reply With Quote
  #53  
Old 1st March 2012, 06:41 AM
DBelton Offline
Administrator
 
Join Date: Aug 2009
Posts: 7,320
linuxfirefox
Re: Fedora17 Alpha RC4

Quote:
Originally Posted by AdamW View Post
Did you file the Shell crash? Is this in a VM or on metal? If metal, what graphics card? Thanks!

It is a bare metal install with Intel G31 graphics. I haven't been able to get it to crash again since I rebooted after a full update, though. So maybe it was just a fluke.

I will say that this was one of the smoothest installs I have done, though.

I pulled a 500GB drive off the shelf, threw Windows 7 on it, then went about installing F17. The install went smooth, picked up the Win7 install and set grub2 up properly to boot both Win7 and F17. I have had smooth installs with Windows XP before, but with Win7 it's usually not so trouble free. Usually something gets glitched in the install and Windows 7 won't boot or it takes some fiddling around with the grub config. So, I do give the anaconda team a big congrats

Edit:

Now I have to wipe and de-cootify my drive after installing Windows on it
Reply With Quote
  #54  
Old 1st March 2012, 07:10 PM
AdamW Offline
Fedora QA Community Monkey
 
Join Date: Dec 2008
Location: Vancouver, BC
Posts: 4,204
linuxfirefox
Re: Fedora17 Alpha RC4

we actually just let grub2 do the job of detecting and booting existing OSes. so your congrats should be directed to the grub developers, not the anaconda team
__________________
Adam Williamson | awilliam AT redhat DOT com
Fedora QA Community Monkey
IRC: adamw | Twitter: AdamW_Fedora | identi.ca: adamwfedora
http://www.happyassassin.net
Reply With Quote
  #55  
Old 3rd March 2012, 02:16 AM
DBelton Offline
Administrator
 
Join Date: Aug 2009
Posts: 7,320
linuxfirefox
Re: Fedora17 Alpha RC4

Well, I spoke too soon

I am still getting crashes when I hit the upper left hotcorner in Gnome 3 shell

I haven't been able to pin it down as to what causes it, though. It appears to happen at random times.

I will try and gather more information and file a bug report on this one.
Reply With Quote
  #56  
Old 3rd March 2012, 03:56 AM
kkshethin Offline
Registered User
 
Join Date: Dec 2009
Location: India
Posts: 318
windows_7firefox
Re: Fedora17 Alpha RC4

1. Installed alpha f17_64_live in virtualbox. ok
2. updated- error- run with skip-broken- 28 packages prevented from update
3. updated again-ok
4. installed kernel-devel, kernel-headers, gcc, dkms-ok
5. installed virtualboxguestadditions-ok
6. fullscreen not working, laptop display is 1366*768, detected 1024*768. (may be virtualbox problem?)
7. everything is running slower, due to debugging mode-correct?
Reply With Quote
  #57  
Old 3rd March 2012, 04:01 AM
tox
Guest
 
Posts: n/a
windows_7firefox
Re: Fedora17 Alpha RC4

Quote:
Originally Posted by kkshethin View Post
1. Installed alpha f17_64_live in virtualbox. ok
2. updated- error- run with skip-broken- 28 packages prevented from update
3. updated again-ok
4. installed kernel-devel, kernel-headers, gcc, dkms-ok
5. installed virtualboxguestadditions-ok
6. fullscreen not working, laptop display is 1366*768, detected 1024*768. (may be virtualbox problem?)
7. everything is running slower, due to debugging mode-correct?
if i recall i had the same problem on a Nightly that kinda worked - 6

i do believe if ddebugging Mode is on, it'll make the system slow - 7
Reply With Quote
  #58  
Old 3rd March 2012, 04:20 AM
DBelton Offline
Administrator
 
Join Date: Aug 2009
Posts: 7,320
linuxfirefox
Re: Fedora17 Alpha RC4

Well, I have narrowed down my problem a little.

If I have my wacom tablet plugged in, I get constant crashes in th gnome-settings-daemon.

If I have the wacom tablet plugged in when I start Gnome shell, it gives me the big fail screen and won't start Gnome shell. If I start Gnome shell, and then plug in the tablet it works.

The .xsession-errors file when I try to start Gnome shell with teh tablet plugged in:

Code:
GLib-WARNING **: (gerror.c:390):g_error_new_valist: runtime check failed: (domain != 0)

GLib-WARNING **: (gerror.c:390):g_error_new_valist: runtime check failed: (domain != 0)

GLib-WARNING **: (gerror.c:390):g_error_new_valist: runtime check failed: (domain != 0)

GLib-WARNING **: (gerror.c:390):g_error_new_valist: runtime check failed: (domain != 0)

GLib-WARNING **: (gerror.c:390):g_error_new_valist: runtime check failed: (domain != 0)

GLib-WARNING **: (gerror.c:390):g_error_new_valist: runtime check failed: (domain != 0)
GNOME_KEYRING_CONTROL=/tmp/keyring-fFJIL5
GNOME_KEYRING_CONTROL=/tmp/keyring-fFJIL5
SSH_AUTH_SOCK=/tmp/keyring-fFJIL5/ssh
GNOME_KEYRING_CONTROL=/tmp/keyring-fFJIL5
SSH_AUTH_SOCK=/tmp/keyring-fFJIL5/ssh
GNOME_KEYRING_CONTROL=/tmp/keyring-fFJIL5
SSH_AUTH_SOCK=/tmp/keyring-fFJIL5/ssh
GPG_AGENT_INFO=/tmp/keyring-fFJIL5/gpg:0:1

** WARNING **: Tablet 'usb:056a:0015' has no buttons defined, do something!

** WARNING **: Tablet 'usb:056a:0014' has no buttons defined, do something!

** WARNING **: Tablet 'usb:056a:0013' has no buttons defined, do something!

wacom-plugin-WARNING **: Failed to create fallback wacom device for '/dev/input/event6': Device '/dev/input/event6' is not a tablet (2)

wacom-plugin-WARNING **: Failed to get value for changed stylus ID on device '13

wacom-plugin-CRITICAL **: gsd_wacom_stylus_get_name: assertion `GSD_IS_WACOM_STYLUS (stylus)' failed

wacom-plugin-CRITICAL **: gsd_wacom_stylus_get_settings: assertion `GSD_IS_WACOM_STYLUS (stylus)' failed

GLib-GIO-CRITICAL **: g_settings_get_value: assertion `G_IS_SETTINGS (settings)' failed

GLib-CRITICAL **: g_variant_get_type: assertion `value != NULL' failed

GLib-CRITICAL **: g_variant_type_is_subtype_of: assertion `g_variant_type_check (type)' failed

GLib-CRITICAL **: g_variant_get_fixed_array: assertion `g_variant_is_of_type (value, G_VARIANT_TYPE_ARRAY)' failed

GLib-CRITICAL **: g_variant_unref: assertion `value != NULL' failed

wacom-plugin-ERROR **: Pressurecurve requires 4 values.
gnome-session[3954]: WARNING: Application 'gnome-settings-daemon.desktop' killed by signal
Gtk-Message: Failed to load module "pk-gtk-module"
Gtk-Message: Failed to load module "pk-gtk-module"
Initializing nautilus-open-terminal extension
Initializing nautilus-sound-converter extension
Failed to play sound: File or data not found
** Message: applet now removed from the notification area

libnotify-WARNING **: Failed to connect to proxy

** WARNING **: Tablet 'usb:056a:0015' has no buttons defined, do something!

** WARNING **: Tablet 'usb:056a:0014' has no buttons defined, do something!

** WARNING **: Tablet 'usb:056a:0013' has no buttons defined, do something!

wacom-plugin-WARNING **: Failed to create fallback wacom device for '/dev/input/event6': Device '/dev/input/event6' is not a tablet (2)

wacom-plugin-WARNING **: Failed to get value for changed stylus ID on device '13

wacom-plugin-CRITICAL **: gsd_wacom_stylus_get_name: assertion `GSD_IS_WACOM_STYLUS (stylus)' failed

wacom-plugin-CRITICAL **: gsd_wacom_stylus_get_settings: assertion `GSD_IS_WACOM_STYLUS (stylus)' failed

GLib-GIO-CRITICAL **: g_settings_get_value: assertion `G_IS_SETTINGS (settings)' failed

GLib-CRITICAL **: g_variant_get_type: assertion `value != NULL' failed

GLib-CRITICAL **: g_variant_type_is_subtype_of: assertion `g_variant_type_check (type)' failed

GLib-CRITICAL **: g_variant_get_fixed_array: assertion `g_variant_is_of_type (value, G_VARIANT_TYPE_ARRAY)' failed

GLib-CRITICAL **: g_variant_unref: assertion `value != NULL' failed

wacom-plugin-ERROR **: Pressurecurve requires 4 values.
gnome-session[3954]: WARNING: App 'gnome-settings-daemon.desktop' respawning too quickly
gnome-session[3954]: WARNING: Application 'gnome-settings-daemon.desktop' killed by signal
Initializing nautilus-search-tool extension
Initializing nautilus-image-converter extension
      JS LOG: GNOME Shell started at Fri Mar 02 2012 21:22:14 GMT-0600 (CST)
    JS ERROR: !!!   Exception was: Error: Error invoking TelepathyGLib.prepare_finish: The name org.freedesktop.Telepathy.AccountManager was not provided by any .service files
    JS ERROR: !!!     lineNumber = '0'
    JS ERROR: !!!     fileName = '"gjs_throw"'
    JS ERROR: !!!     stack = '"("Error invoking TelepathyGLib.prepare_finish: The name org.freedesktop.Telepathy.AccountManager was not provided by any .service files")@gjs_throw:0
([object _private_TelepathyGLib_AccountManager],[object _private_Gio_SimpleAsyncResult])@/usr/share/gnome-shell/js/ui/telepathyClient.js:302
wrapper([object _private_TelepathyGLib_AccountManager],[object _private_Gio_SimpleAsyncResult])@/usr/share/gjs-1.0/lang.js:167
"'
    JS ERROR: !!!     message = '"Error invoking TelepathyGLib.prepare_finish: The name org.freedesktop.Telepathy.AccountManager was not provided by any .service files"'

folks-WARNING **: Error preparing Backend 'telepathy': The name org.freedesktop.Telepathy.AccountManager was not provided by any .service files
** Message: applet now embedded in the notification area

folks-WARNING **: Failed to find primary PersonaStore with type ID 'eds' and ID 'system'.
Individuals will not be linked properly and creating new links between Personas will not work.
The configured primary PersonaStore's backend may not be installed. If you are unsure, check with your distribution.
So, Possibly I have enough to file a decent bug report now.
Reply With Quote
  #59  
Old 3rd March 2012, 12:03 PM
Dutchy Offline
Registered User
 
Join Date: Aug 2011
Posts: 1,045
linuxfirefox
Re: Fedora17 Alpha RC4

I am getting pretty excited about Fedora 17!
Let's hope all the features make it to the final.

Top features for desktop users of Fedora 17

Fedora 17 feature list wiki

Has anyone successfully used the firewalld tray applet already?
Mine keeps crashing
Reply With Quote
  #60  
Old 3rd March 2012, 01:59 PM
DBelton Offline
Administrator
 
Join Date: Aug 2009
Posts: 7,320
linuxfirefox
Re: Fedora17 Alpha RC4

I'm getting the same thing here. The firewalld applet crashes.

in my .xsession-errors file:
Code:
St-CRITICAL **: _st_paint_shadow_with_opacity: assertion `shadow_spec != NULL' failed
/usr/lib64/python2.7/site-packages/gobject/constants.py:24: Warning: g_boxed_type_register_static: assertion `g_type_from_name (name) == 0' failed
  import gobject._gobject
Traceback (most recent call last):
  File "/usr/bin/firewall-applet", line 267, in right_menu_cb
    self.statusicon, button, time)
  File "/usr/lib64/python2.7/site-packages/gi/overrides/Gtk.py", line 1381, in popup
    self.popup_for_device(None, parent_menu_shell, parent_menu_item, func, data, button, activate_time)
AttributeError: 'Menu' object has no attribute 'popup_for_device'
ABRT service is not running

Clutter-WARNING **: The meta of type 'StScrollViewFade' with name 'vfade' is not attached to the actor 'notification-scrollview'
abrt-applet: waitpid: No child processes
and abrt gives me this:
Code:
abrt_version:   2.0.7
cmdline:        /usr/bin/python /usr/bin/firewall-applet
comment:        crash when running firewalld applet
executable:     /usr/bin/firewall-applet
kernel:         3.3.0-0.rc5.git3.1.fc17.x86_64
reason:         Gtk.py:1381:popup:AttributeError: 'Menu' object has no attribute 'popup_for_device'
time:           Sat 03 Mar 2012 07:50:53 AM CST
uid:            1000
username:       Me

backtrace:
:Gtk.py:1381:popup:AttributeError: 'Menu' object has no attribute 'popup_for_device'
:
:Traceback (most recent call last):
:  File "/usr/bin/firewall-applet", line 267, in right_menu_cb
:    self.statusicon, button, time)
:  File "/usr/lib64/python2.7/site-packages/gi/overrides/Gtk.py", line 1381, in popup
:    self.popup_for_device(None, parent_menu_shell, parent_menu_item, func, data, button, activate_time)
:AttributeError: 'Menu' object has no attribute 'popup_for_device'
:
:Local variables in innermost frame:
:parent_menu_item: None
:activate_time: 36696332L
:parent_menu_shell: None
:button: 3L
:func: <function position_function at 0x127d5f0>
:data: <StatusIcon object at 0x1275d70 (GtkStatusIcon at 0x1300680)>
:self: <Menu object at 0x1288190 (GtkMenu at 0x149f040)>
Reply With Quote
Reply

Tags
alpha, fedora17, rc4

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora17 Schedule tox F17 Development Forum 16 11th May 2012 03:35 PM
Fedora17 Alpha RC2 tox F17 Development Forum 15 20th February 2012 06:32 AM
[SOLVED] Fedora17 Feature tox F17 Development Forum 2 2nd November 2011 10:08 AM
F15 Alpha TC2 DVD GoinEasy9 F15 Development 7 17th February 2011 11:26 PM
FC9 Alpha appleimac Alpha - Beta (Fedora 9 Only) 5 14th February 2008 11:14 PM


Current GMT-time: 08:27 (Friday, 24-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Sasolburg - Zelenokumsk - Hikone Instagram Photos