Fedora Linux Support Community & Resources Center
  #1  
Old 23rd February 2012, 09:44 PM
AbangBoltok Offline
Registered User
 
Join Date: Oct 2011
Posts: 3
linuxchrome
[HELP] Clementine CRASHES

hi Everyone..

I installed Clementine on Fedora 16, Clementine 1.0.1.
I set up the library folder, and when it loads up the music files to the library, after 95% the Clementine was closed and I got and error saying:
Code:
Process usr/bin/clementine was killed by signal 11 (SIGSEGV)
any idea what causes this problem? and how can I fix this?

Thank you.

*sorry for my bad English.

Last edited by AbangBoltok; 23rd February 2012 at 09:48 PM.
Reply With Quote
  #2  
Old 24th February 2012, 12:49 AM
nonamedotc Offline
Community Manager
 
Join Date: Mar 2011
Location: USA
Posts: 3,843
linuxfirefox
Re: [HELP] Clementine CRASHES

I think it might help to file a bug report on this one.The previous bug report associated with Fedora 14 was closed since F14 became a EOL version.

From the bug report,

Quote:
Orcan Ogetbil 2012-02-04 09:51:48 EST

Closing the bug since Fedora 14 is EOL and we have more recent version of this
software in the active Fedora releases. Please try, e.g. Fedora 16, to see if
the problem persists.


---------- Post added at 06:49 PM ---------- Previous post was at 06:48 PM ----------

oh wait a sec - The version you are using is not in the repositories, right? I do not know if a bug report can be filed ...
Reply With Quote
  #3  
Old 24th February 2012, 01:05 AM
cazo Offline
Registered User
 
Join Date: Sep 2005
Location: Redneck Riviera
Posts: 362
linuxchrome
Re: [HELP] Clementine CRASHES

Did you previously run the Clementine that was in the repos? If so, you might need to delete your old clementine database in .config/Clementine/clementine.db. That's what I had to do.

I'm running clementine-1.0.1-1.fc16.x86_64 (from their website) & it works fine now. I keep my music on a mp3 player that I plug in via USB.
Reply With Quote
Reply

Tags
clementine, crashes

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Clementine and F15 LXDE patrick013 Using Fedora 0 24th January 2012 08:04 PM
clementine for F14 patrick013 EOL (End Of Life) Versions 0 22nd January 2012 08:19 PM
Trying to get Clementine looking native in Gnome 3/F16. thebelial Using Fedora 2 18th December 2011 10:12 AM
[SOLVED] Clementine crashing on launch Bazu135 Using Fedora 3 6th November 2011 10:21 AM
Gnome 3/clementine oddities radicaledward Using Fedora 0 14th October 2011 11:31 PM


Current GMT-time: 08:47 (Tuesday, 21-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Rampur Hat Travel Photos - Colleyville Photos on Instagram - Cirencester Photos