Fedora Linux Support Community & Resources Center
  #1  
Old 3rd March 2012, 05:35 PM
marvin_ita Offline
Registered User
 
Join Date: Jun 2007
Location: Como - Italy
Posts: 259
linuxfirefox
Boot process stops on virtual machine

I've upgraded a F16 virtual machine under VirtualBox to F17, now the boot process simply stops, but the VM is not stucked: If I issue a ctrl-alt-del it goes in runlevel 6 and reboots.

I'm able to boot in rescue mode. I suspect something network related is stopping the boot process: sendmail agent takes a full minute to start and just before the boot process stops I can see high activity on the virtual ethernet card. I tried to disable sendmail from rescue mode and to disable the virtual network card in Virtual Box, but nothing solves the problem.

Removing the quiet kernel parameter doesn't show anything more... any ideas?

Thank you

SOLVED: I never think at the most easy solution: after changing video driver from VBox specific to standard Vesa everything works. Strange I had the problem even booting in runlevel 3......

Last edited by marvin_ita; 3rd March 2012 at 05:56 PM.
Reply With Quote
  #2  
Old 3rd March 2012, 06:34 PM
new123 Offline
Registered User
 
Join Date: Mar 2012
Location: at my place
Posts: 5
linuxopera
Re: Boot process stops on virtual machine

How do you change the video drivers? Are you able to run the "real" Gnome 3 or just a fallback version of it?
Reply With Quote
  #3  
Old 4th March 2012, 08:53 AM
marvin_ita Offline
Registered User
 
Join Date: Jun 2007
Location: Como - Italy
Posts: 259
linuxfirefox
Re: Boot process stops on virtual machine

Quote:
Originally Posted by new123 View Post
How do you change the video drivers? Are you able to run the "real" Gnome 3 or just a fallback version of it?
Actually, I use KDE. I've edited /etc/X11/xorg.conf and changed drivers from 'vboxdrv' (if I remember correctly) to 'vesa'. The problem with VirtualBox graphic drivers is that the xorg server version provided with F17 is still unsupported at the moment.
Reply With Quote
Reply

Tags
boot, machine, process, stops, virtual

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] I can't create new virtual machine using Virtual Machine Manager baijingjiao Using Fedora 6 7th January 2012 02:10 AM
KVM Virtual Machine Manager doesn't recognize USB CD boot disk f4kingit Using Fedora 0 20th April 2011 05:31 PM
[SOLVED] Virtual machine hangs on boot of win Xp on F13 nyjetshead Using Fedora 0 22nd December 2010 08:57 PM
Virtualbox on linux (boot virtual machine on start) HLOPES Using Fedora 1 8th May 2010 11:39 PM
Virtual disk images (virtual box - virtual machine manager) beaker_ Using Fedora 0 2nd July 2009 01:19 PM


Current GMT-time: 23:01 (Friday, 31-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Nandgaon - Leganes Travel Photos - Yellandu Travel Photos on Instagram