Fedora Linux Support Community & Resources Center
  #1  
Old 23rd March 2012, 08:30 PM
FXOdaGGoth Offline
Registered User
 
Join Date: Mar 2012
Location: Tenenssee
Posts: 1
linuxchrome
Onboard video not working for third monitior.

Hey guys. I'm running Fedora 16 x64.

I have onboard video, and a video card. I have three monitors. Two on my video card, and one on my onboard. In windows, this works fine. But Fedora isn't seeing my onboard video. Any clue on how to enable this?
Reply With Quote
Reply

Tags
monitior, onboard, video, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dual Video Cards, ATI PCI & Via Onboard IamQuasar Hardware & Laptops 2 20th October 2010 09:51 PM
Direct Rending onboard video dubb Hardware & Laptops 21 20th April 2008 08:11 PM
FC7 .. onboard video help fluk3d Installation, Upgrades and Live Media 4 29th October 2007 01:18 PM
Disabling Onboard Video Card butsam Hardware & Laptops 11 23rd January 2006 06:23 PM
Dual head video card and onboard basketkase999 Hardware & Laptops 0 25th August 2005 05:47 PM


Current GMT-time: 00:15 (Thursday, 24-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat