Fedora Linux Support Community & Resources Center
  #1  
Old 2nd April 2012, 06:49 AM
exabytes18 Offline
Registered User
 
Join Date: Aug 2011
Posts: 14
windows_7chrome
Network keeps connecting and disconnecting - F16 - 3.3.0

What:
Every 35-40 seconds, the network stops working and a message pops up at the bottom of my screen with "Connection failed Activation of network connection failed." This message appears for about 5 seconds and then disappears; the network reconnects. This repeats indefinitely.

When:
Started with yum update which upgraded kernel to 3.3.0-4... problem persists with kernel 3.3.0-8. The previous known working kernel is 3.2.10-3.

Hardware:
HP z600, connected to network via gigE. The network is fine; everything works when I boot with 3.2.10-3.

Naturally, I'd like to keep my kernel up to date, but I simply cannot tolerate a broken network driver. What do I do?

- Matt
Reply With Quote
  #2  
Old 11th April 2012, 12:23 AM
exabytes18 Offline
Registered User
 
Join Date: Aug 2011
Posts: 14
linuxchrome
Re: Network keeps connecting and disconnecting - F16 - 3.3.0

There are plenty of reports of similar issues on redhat's bug tracker. From crawling around their site, it seems that it's an IPv6 related issue. As such, disabling IPv6 support fixes this (tested only on latest kernel 3.3.1, which was otherwise still broken).
Reply With Quote
Reply

Tags
connecting, disconnecting, f16, network

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
network disconnecting in fedora 13 carina Servers & Networking 0 8th November 2010 06:38 PM
Fedora 13 x64 keeps disconnecting from network two4two Servers & Networking 7 2nd October 2010 10:09 PM
My wireless network keeps disconnecting. Dreakon Servers & Networking 1 4th February 2010 11:51 PM
SE Linux AVC denial while connecting and disconnecting rohith88 Servers & Networking 1 18th January 2010 05:49 PM
Network disconnecting, requires reboot to restore. Melio Servers & Networking 3 18th July 2007 05:10 PM


Current GMT-time: 06:50 (Monday, 24-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Jumilla Travel Photos - South Portland Travel Photos - Maintal Travel Photos on Instagram