Fedora Linux Support Community & Resources Center

Go Back   FedoraForum.org > The Dungeon > Archived (Click Header To See Sub-Forums) > F17 Development Forum
FedoraForum Search

Forgot Password? Join Us!

F17 Development Forum The proper place for all things "F17." This section has been archived since F17 reached final release.

Reply
 
Thread Tools Search this Thread Display Modes
  #16  
Old 22nd April 2012, 01:37 PM
DBelton Offline
Administrator
 
Join Date: Aug 2009
Posts: 7,320
linuxfirefox
Re: Error: samba4-common conflicts with 1:samba-common-3.6.4-82.fc17.1.x86_64???

Yep. I noticed the update I did last night had the issue fixed. (I think they just pulled the offending update)
Reply With Quote
  #17  
Old 25th April 2012, 01:12 PM
Boricua Offline
Registered User
 
Join Date: Oct 2005
Location: Puerto Rico
Posts: 488
linuxfirefox
Re: Error: samba4-common conflicts with 1:samba-common-3.6.4-82.fc17.1.x86_64???

Hi, I believe I still have this issue, even with recent updates:
Code:
[Francisco@Hogar ~]$ sudo yum update
[sudo] password for Francisco: 
Loaded plugins: fastestmirror, langpacks, presto, refresh-packagekit, remove-
              : with-leaves
Loading mirror speeds from cached hostfile
 * fedora: mirror.hiwaay.net
 * rpmfusion-free: mirror.hiwaay.net
 * rpmfusion-free-updates: mirror.hiwaay.net
 * rpmfusion-free-updates-testing: mirror.hiwaay.net
 * rpmfusion-nonfree: mirror.hiwaay.net
 * rpmfusion-nonfree-updates: mirror.hiwaay.net
 * rpmfusion-nonfree-updates-testing: mirror.hiwaay.net
 * updates: mirror.hiwaay.net
 * updates-testing: mirror.hiwaay.net
Resolving Dependencies
--> Running transaction check
---> Package samba4-client.x86_64 1:4.0.0-41alpha18.fc17 will be updated
---> Package samba4-client.x86_64 1:4.0.0-43alpha18.fc17 will be an update
---> Package samba4-common.x86_64 1:4.0.0-41alpha18.fc17 will be updated
--> Processing Dependency: samba4-common = 1:4.0.0-41alpha18.fc17 for package: 1:libsmbclient-4.0.0-41alpha18.fc17.x86_64
---> Package samba4-common.x86_64 1:4.0.0-43alpha18.fc17 will be an update
---> Package samba4-dc.x86_64 1:4.0.0-41alpha18.fc17 will be updated
---> Package samba4-dc.x86_64 1:4.0.0-43alpha18.fc17 will be an update
---> Package samba4-dc-libs.x86_64 1:4.0.0-41alpha18.fc17 will be updated
---> Package samba4-dc-libs.x86_64 1:4.0.0-43alpha18.fc17 will be an update
---> Package samba4-libs.x86_64 1:4.0.0-41alpha18.fc17 will be updated
---> Package samba4-libs.x86_64 1:4.0.0-43alpha18.fc17 will be an update
--> Finished Dependency Resolution
Error: Package: 1:libsmbclient-4.0.0-41alpha18.fc17.x86_64 (@updates-testing)
           Requires: samba4-common = 1:4.0.0-41alpha18.fc17
           Removing: 1:samba4-common-4.0.0-41alpha18.fc17.x86_64 (@updates-testing)
               samba4-common = 1:4.0.0-41alpha18.fc17
           Updated By: 1:samba4-common-4.0.0-43alpha18.fc17.x86_64 (updates-testing)
               samba4-common = 1:4.0.0-43alpha18.fc17
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
If I try to downgrade libwbclient, I get this:
Code:
[Francisco@Hogar ~]$ sudo yum downgrade libwbclient
Loaded plugins: fastestmirror, langpacks, presto, refresh-packagekit, remove-
              : with-leaves
Loading mirror speeds from cached hostfile
 * fedora: mirror.hiwaay.net
 * rpmfusion-free: mirror.hiwaay.net
 * rpmfusion-free-updates: mirror.hiwaay.net
 * rpmfusion-free-updates-testing: mirror.hiwaay.net
 * rpmfusion-nonfree: mirror.hiwaay.net
 * rpmfusion-nonfree-updates: mirror.hiwaay.net
 * rpmfusion-nonfree-updates-testing: mirror.hiwaay.net
 * updates: mirror.hiwaay.net
 * updates-testing: mirror.hiwaay.net
Resolving Dependencies
--> Running transaction check
---> Package libwbclient.x86_64 1:3.6.4-84.fc17.1 will be a downgrade
---> Package libwbclient.x86_64 1:4.0.0-41alpha18.fc17 will be erased
--> Finished Dependency Resolution
Error: Package: 1:samba4-libs-4.0.0-41alpha18.fc17.x86_64 (@updates-testing)
           Requires: libwbclient.so.0(WBCLIENT_0)(64bit)
           Removing: 1:libwbclient-4.0.0-41alpha18.fc17.x86_64 (@updates-testing)
               libwbclient.so.0(WBCLIENT_0)(64bit)
           Downgraded By: 1:libwbclient-3.6.4-84.fc17.1.x86_64 (updates-testing)
               Not found
Error: Package: 1:samba4-common-4.0.0-41alpha18.fc17.x86_64 (@updates-testing)
           Requires: libwbclient.so.0(WBCLIENT_0)(64bit)
           Removing: 1:libwbclient-4.0.0-41alpha18.fc17.x86_64 (@updates-testing)
               libwbclient.so.0(WBCLIENT_0)(64bit)
           Downgraded By: 1:libwbclient-3.6.4-84.fc17.1.x86_64 (updates-testing)
               Not found
Error: Package: 1:samba4-dc-libs-4.0.0-41alpha18.fc17.x86_64 (@updates-testing)
           Requires: libwbclient.so.0(WBCLIENT_0)(64bit)
           Removing: 1:libwbclient-4.0.0-41alpha18.fc17.x86_64 (@updates-testing)
               libwbclient.so.0(WBCLIENT_0)(64bit)
           Downgraded By: 1:libwbclient-3.6.4-84.fc17.1.x86_64 (updates-testing)
               Not found
Error: Package: 1:samba4-client-4.0.0-41alpha18.fc17.x86_64 (@updates-testing)
           Requires: libwinbind-client.so(SAMBA_4.0.0ALPHA18)(64bit)
           Removing: 1:libwbclient-4.0.0-41alpha18.fc17.x86_64 (@updates-testing)
               libwinbind-client.so(SAMBA_4.0.0ALPHA18)(64bit)
           Downgraded By: 1:libwbclient-3.6.4-84.fc17.1.x86_64 (updates-testing)
               Not found
           Available: 1:samba4-libs-4.0.0-43alpha18.fc17.x86_64 (updates-testing)
               libwinbind-client.so(SAMBA_4.0.0ALPHA18)(64bit)
           Installed: 1:samba4-libs-4.0.0-41alpha18.fc17.x86_64 (@updates-testing)
               Not found
           Available: samba4-libs-4.0.0-37.alpha16.fc17.i686 (fedora)
               Not found
Error: Package: 1:samba4-client-4.0.0-41alpha18.fc17.x86_64 (@updates-testing)
           Requires: libwinbind-client.so()(64bit)
           Removing: 1:libwbclient-4.0.0-41alpha18.fc17.x86_64 (@updates-testing)
               libwinbind-client.so()(64bit)
           Downgraded By: 1:libwbclient-3.6.4-84.fc17.1.x86_64 (updates-testing)
               Not found
           Available: samba4-libs-4.0.0-37.alpha16.fc17.x86_64 (fedora)
               libwinbind-client.so()(64bit)
           Available: 1:samba4-libs-4.0.0-43alpha18.fc17.x86_64 (updates-testing)
               libwinbind-client.so()(64bit)
           Installed: 1:samba4-libs-4.0.0-41alpha18.fc17.x86_64 (@updates-testing)
               Not found
Error: Package: 1:samba4-client-4.0.0-41alpha18.fc17.x86_64 (@updates-testing)
           Requires: libwbclient.so.0(WBCLIENT_0)(64bit)
           Removing: 1:libwbclient-4.0.0-41alpha18.fc17.x86_64 (@updates-testing)
               libwbclient.so.0(WBCLIENT_0)(64bit)
           Downgraded By: 1:libwbclient-3.6.4-84.fc17.1.x86_64 (updates-testing)
               Not found
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
Reply With Quote
  #18  
Old 25th April 2012, 03:07 PM
j0534ng31 Offline
Registered User
 
Join Date: May 2011
Location: Gijón, Spain
Age: 41
Posts: 28
linuxfirefox
Re: Error: samba4-common conflicts with 1:samba-common-3.6.4-82.fc17.1.x86_64???

Quote:
Originally Posted by Francisco_PR View Post
Hi, I believe I still have this issue, even with recent updates:
I suppose you also have to remove all the samba4-* packages... The names of the 3.6.4-84 version packages is samba-*

In my case:
Code:
# yum list installed samba*
...
samba.x86_64                                                1:3.6.4-84.fc17.1                                @updates-testing
samba-client.x86_64                                         1:3.6.4-84.fc17.1                                @updates-testing
samba-common.x86_64                                         1:3.6.4-84.fc17.1                                @updates-testing
samba-doc.x86_64                                            1:3.6.4-84.fc17.1                                @updates-testing
samba-domainjoin-gui.x86_64                                 1:3.6.4-84.fc17.1                                @updates-testing
samba-swat.x86_64                                           1:3.6.4-84.fc17.1                                @updates-testing
samba-winbind.x86_64                                        1:3.6.4-84.fc17.1                                @updates-testing
samba-winbind-clients.x86_64                                1:3.6.4-84.fc17.1                                @updates-testing

Last edited by j0534ng31; 25th April 2012 at 03:09 PM.
Reply With Quote
  #19  
Old 25th April 2012, 03:28 PM
Boricua Offline
Registered User
 
Join Date: Oct 2005
Location: Puerto Rico
Posts: 488
linuxfirefox
Re: Error: samba4-common conflicts with 1:samba-common-3.6.4-82.fc17.1.x86_64???

Quote:
Originally Posted by j0534ng31 View Post
I suppose you also have to remove all the samba4-* packages... The names of the 3.6.4-84 version packages is samba-*

In my case:
Code:
# yum list installed samba*
...
samba.x86_64                                                1:3.6.4-84.fc17.1                                @updates-testing
samba-client.x86_64                                         1:3.6.4-84.fc17.1                                @updates-testing
samba-common.x86_64                                         1:3.6.4-84.fc17.1                                @updates-testing
samba-doc.x86_64                                            1:3.6.4-84.fc17.1                                @updates-testing
samba-domainjoin-gui.x86_64                                 1:3.6.4-84.fc17.1                                @updates-testing
samba-swat.x86_64                                           1:3.6.4-84.fc17.1                                @updates-testing
samba-winbind.x86_64                                        1:3.6.4-84.fc17.1                                @updates-testing
samba-winbind-clients.x86_64                                1:3.6.4-84.fc17.1                                @updates-testing
Thanks. I tried that, but it requires uninstalling some dependencies I am afraid I don't want to loose, specially system-config-printer:
Code:
[Francisco@Hogar ~]$ sudo yum remove samba4-*
Loaded plugins: fastestmirror, langpacks, presto, refresh-packagekit, remove-
              : with-leaves
Resolving Dependencies
--> Running transaction check
---> Package samba4-client.x86_64 1:4.0.0-41alpha18.fc17 will be erased
---> Package samba4-common.x86_64 1:4.0.0-41alpha18.fc17 will be erased
--> Processing Dependency: liblibcli_lsa3.so()(64bit) for package: 1:libsmbclient-4.0.0-41alpha18.fc17.x86_64
--> Processing Dependency: liblibcli_lsa3.so(SAMBA_4.0.0ALPHA18)(64bit) for package: 1:libsmbclient-4.0.0-41alpha18.fc17.x86_64
--> Processing Dependency: libmsrpc3.so()(64bit) for package: 1:libsmbclient-4.0.0-41alpha18.fc17.x86_64
--> Processing Dependency: libmsrpc3.so(SAMBA_4.0.0ALPHA18)(64bit) for package: 1:libsmbclient-4.0.0-41alpha18.fc17.x86_64
--> Processing Dependency: samba4-common = 1:4.0.0-41alpha18.fc17 for package: 1:libsmbclient-4.0.0-41alpha18.fc17.x86_64
---> Package samba4-dc.x86_64 1:4.0.0-41alpha18.fc17 will be erased
---> Package samba4-dc-libs.x86_64 1:4.0.0-41alpha18.fc17 will be erased
---> Package samba4-libs.x86_64 1:4.0.0-41alpha18.fc17 will be erased
--> Running transaction check
---> Package libsmbclient.x86_64 1:4.0.0-41alpha18.fc17 will be erased
--> Processing Dependency: libsmbclient.so.0()(64bit) for package: python-smbc-1.0.13-1.fc17.x86_64
--> Processing Dependency: libsmbclient.so.0()(64bit) for package: gvfs-smb-1.12.1-3.fc17.x86_64
--> Running transaction check
---> Package gvfs-smb.x86_64 0:1.12.1-3.fc17 will be erased
---> Package python-smbc.x86_64 0:1.0.13-1.fc17 will be erased
--> Processing Dependency: python-smbc(x86-64) for package: system-config-printer-1.3.9-1.fc17.x86_64
--> Running transaction check
---> Package system-config-printer.x86_64 0:1.3.9-1.fc17 will be erased
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package       Arch   Version                Repository                    Size
================================================================================
Removing:
 samba4-client x86_64 1:4.0.0-41alpha18.fc17 @updates-testing             2.5 M
 samba4-common x86_64 1:4.0.0-41alpha18.fc17 @updates-testing             2.0 M
 samba4-dc     x86_64 1:4.0.0-41alpha18.fc17 @updates-testing              11 M
 samba4-dc-libs
               x86_64 1:4.0.0-41alpha18.fc17 @updates-testing             1.3 M
 samba4-libs   x86_64 1:4.0.0-41alpha18.fc17 @updates-testing              13 M
Removing for dependencies:
 gvfs-smb      x86_64 1.12.1-3.fc17          @updates-testing             306 k
 libsmbclient  x86_64 1:4.0.0-41alpha18.fc17 @updates-testing             150 k
 python-smbc   x86_64 1.0.13-1.fc17          @koji-override-0/$releasever  58 k
 system-config-printer
               x86_64 1.3.9-1.fc17           @koji-override-0/$releasever 1.2 M

Transaction Summary
================================================================================
Remove  5 Packages (+4 Dependent packages)

Installed size: 32 M
Is this ok [y/N]: 
Exiting on user Command
Your transaction was saved, rerun it with:
 yum load-transaction /tmp/yum_save_tx.2012-04-25.10-25.iB4fUZ.yumtx
[Francisco@Hogar ~]$
Reply With Quote
  #20  
Old 25th April 2012, 05:33 PM
j0534ng31 Offline
Registered User
 
Join Date: May 2011
Location: Gijón, Spain
Age: 41
Posts: 28
linuxfirefox
Re: Error: samba4-common conflicts with 1:samba-common-3.6.4-82.fc17.1.x86_64???

Quote:
Originally Posted by Francisco_PR View Post
Thanks. I tried that, but it requires uninstalling some dependencies I am afraid I don't want to loose, specially system-config-printer
If you don't need the samba4 DC feature, I'd do like this:

Code:
# rpm -e --nodeps samba4 samba4-client samba4-common samba4-dc samba4-dc-libs samba4-libs libsmbclient libwbclient

# yum install samba.x86_64 samba-client.x86_64 samba-common.x86_64  libsmbclient.x86_64 libwbclient.x86_64
Reply With Quote
  #21  
Old 26th April 2012, 02:31 AM
VernDog Offline
Registered User
 
Join Date: Aug 2009
Posts: 313
linuxchrome
Re: Error: samba4-common conflicts with 1:samba-common-3.6.4-82.fc17.1.x86_64???

Quote:
Originally Posted by AndrewSerk View Post
I don't use samba so I:
Code:
rpm -e --nodeps samba4-client samba4-common samba4-dc samba4-dc-libs samba4-libs
No issues so far
Same here, but I removed mine through yum. I like yours better.
Reply With Quote
  #22  
Old 26th April 2012, 08:48 AM
Boricua Offline
Registered User
 
Join Date: Oct 2005
Location: Puerto Rico
Posts: 488
linuxfirefox
Re: Error: samba4-common conflicts with 1:samba-common-3.6.4-82.fc17.1.x86_64???

Quote:
Originally Posted by j0534ng31 View Post
If you don't need the samba4 DC feature, I'd do like this:

Code:
# rpm -e --nodeps samba4 samba4-client samba4-common samba4-dc samba4-dc-libs samba4-libs libsmbclient libwbclient

# yum install samba.x86_64 samba-client.x86_64 samba-common.x86_64  libsmbclient.x86_64 libwbclient.x86_64
It worked. Muchas gracias! Interestingly, I got this output when yum finished:
Code:
** Found 3 pre-existing rpmdb problem(s), 'yum check' output follows:
cifs-utils-5.4-1.fc17.x86_64 has missing requires of libwbclient.so.0()(64bit)
gvfs-smb-1.12.1-3.fc17.x86_64 has missing requires of libsmbclient.so.0()(64bit)
python-smbc-1.0.13-1.fc17.x86_64 has missing requires of libsmbclient.so.0()(64bit)
Should I leave it like that or would it be the root of my Samba4 issues and should be repaired?
Reply With Quote
  #23  
Old 26th April 2012, 01:39 PM
j0534ng31 Offline
Registered User
 
Join Date: May 2011
Location: Gijón, Spain
Age: 41
Posts: 28
linuxfirefox
Re: Error: samba4-common conflicts with 1:samba-common-3.6.4-82.fc17.1.x86_64???

Quote:
Originally Posted by Francisco_PR View Post
Code:
** Found 3 pre-existing rpmdb problem(s), 'yum check' output follows:
cifs-utils-5.4-1.fc17.x86_64 has missing requires of libwbclient.so.0()(64bit)
gvfs-smb-1.12.1-3.fc17.x86_64 has missing requires of libsmbclient.so.0()(64bit)
python-smbc-1.0.13-1.fc17.x86_64 has missing requires of libsmbclient.so.0()(64bit)
Should I leave it like that or would it be the root of my Samba4 issues and should be repaired?
Glad it (sort of) worked!

Ummm! I have those exact same versions...
Code:
$ yum list installed cifs-utils* gvfs-smb* python-smbc*
...
cifs-utils.x86_64                                           5.4-1.fc17                                              @updates-testing
gvfs-smb.x86_64                                             1.12.1-3.fc17                                           @updates-testing
python-smbc.x86_64                                          1.0.13-1.fc17                                           @anaconda-0
You can try:
Code:
$ sudo yum reinstall cifs-utils.x86_64 gvfs-smb.x86_64 python-smbc.x86_64 libsmbclient.x86_64 libwbclient.x86_64
Or if that doesn't work:
Code:
$ sudo rpm -e --justdb --nodeps cifs-utils gvfs-smb python-smbc
$ sudo yum install cifs-utils.x86_64 gvfs-smb.x86_64 python-smbc.x86_64
And this is a little useful tutorial for you

Last edited by j0534ng31; 26th April 2012 at 01:45 PM.
Reply With Quote
  #24  
Old 26th April 2012, 05:19 PM
Boricua Offline
Registered User
 
Join Date: Oct 2005
Location: Puerto Rico
Posts: 488
linuxfirefox
Re: Error: samba4-common conflicts with 1:samba-common-3.6.4-82.fc17.1.x86_64???

Quote:
Originally Posted by j0534ng31 View Post
Glad it (sort of) worked!

Ummm! I have those exact same versions...
Code:
$ yum list installed cifs-utils* gvfs-smb* python-smbc*
...
cifs-utils.x86_64                                           5.4-1.fc17                                              @updates-testing
gvfs-smb.x86_64                                             1.12.1-3.fc17                                           @updates-testing
python-smbc.x86_64                                          1.0.13-1.fc17                                           @anaconda-0
You can try:
Code:
$ sudo yum reinstall cifs-utils.x86_64 gvfs-smb.x86_64 python-smbc.x86_64 libsmbclient.x86_64 libwbclient.x86_64
Or if that doesn't work:
Code:
$ sudo rpm -e --justdb --nodeps cifs-utils gvfs-smb python-smbc
$ sudo yum install cifs-utils.x86_64 gvfs-smb.x86_64 python-smbc.x86_64
Yep, it worked flawlessly in my Asus U43F laptop:
Code:
[francisco@U43F ~]$ sudo yum reinstall cifs-utils.x86_64 gvfs-smb.x86_64 python-smbc.x86_64 libsmbclient.x86_64 libwbclient.x86_64
[sudo] password for francisco: 
Loaded plugins: fastestmirror, langpacks, presto, refresh-packagekit
Loading mirror speeds from cached hostfile
 * fedora: mirror.cogentco.com
 * rpmfusion-free: mirrors.tummy.com
 * rpmfusion-free-updates: mirror.us.leaseweb.net
 * rpmfusion-free-updates-testing: mirror.us.leaseweb.net
 * rpmfusion-nonfree: mirror.us.leaseweb.net
 * rpmfusion-nonfree-updates: mirror.us.leaseweb.net
 * rpmfusion-nonfree-updates-testing: mirror.us.leaseweb.net
 * updates: mirror.cogentco.com
 * updates-testing: mirror.cogentco.com
Resolving Dependencies
--> Running transaction check
---> Package cifs-utils.x86_64 0:5.4-1.fc17 will be reinstalled
---> Package gvfs-smb.x86_64 0:1.12.1-3.fc17 will be reinstalled
---> Package libsmbclient.x86_64 1:3.6.4-84.fc17.1 will be reinstalled
---> Package libwbclient.x86_64 1:3.6.4-84.fc17.1 will be reinstalled
---> Package python-smbc.x86_64 0:1.0.13-1.fc17 will be reinstalled
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package          Arch       Version                  Repository           Size
================================================================================
Reinstalling:
 cifs-utils       x86_64     5.4-1.fc17               updates-testing      66 k
 gvfs-smb         x86_64     1.12.1-3.fc17            updates-testing      93 k
 libsmbclient     x86_64     1:3.6.4-84.fc17.1        updates-testing     1.6 M
 libwbclient      x86_64     1:3.6.4-84.fc17.1        updates-testing      69 k
 python-smbc      x86_64     1.0.13-1.fc17            fedora               24 k

Transaction Summary
================================================================================
Reinstall  5 Packages

Total download size: 1.8 M
Installed size: 6.3 M
Is this ok [y/N]: y
Downloading Packages:
(1/5): cifs-utils-5.4-1.fc17.x86_64.rpm                  |  66 kB     00:00     
(2/5): gvfs-smb-1.12.1-3.fc17.x86_64.rpm                 |  93 kB     00:00     
(3/5): libsmbclient-3.6.4-84.fc17.1.x86_64.rpm           | 1.6 MB     00:05     
(4/5): libwbclient-3.6.4-84.fc17.1.x86_64.rpm            |  69 kB     00:00     
(5/5): python-smbc-1.0.13-1.fc17.x86_64.rpm              |  24 kB     00:00     
--------------------------------------------------------------------------------
Total                                           218 kB/s | 1.8 MB     00:08     
Running Transaction Check
Running Transaction Test
Transaction Test Succeeded
Running Transaction
  Installing : 1:libwbclient-3.6.4-84.fc17.1.x86_64                         1/5 
  Installing : 1:libsmbclient-3.6.4-84.fc17.1.x86_64                        2/5 
  Installing : python-smbc-1.0.13-1.fc17.x86_64                             3/5 
  Installing : gvfs-smb-1.12.1-3.fc17.x86_64                                4/5 
  Installing : cifs-utils-5.4-1.fc17.x86_64                                 5/5 
  Verifying  : 1:libsmbclient-3.6.4-84.fc17.1.x86_64                        1/5 
  Verifying  : python-smbc-1.0.13-1.fc17.x86_64                             2/5 
  Verifying  : cifs-utils-5.4-1.fc17.x86_64                                 3/5 
  Verifying  : 1:libwbclient-3.6.4-84.fc17.1.x86_64                         4/5 
  Verifying  : gvfs-smb-1.12.1-3.fc17.x86_64                                5/5 

Installed:
  cifs-utils.x86_64 0:5.4-1.fc17          gvfs-smb.x86_64 0:1.12.1-3.fc17       
  libsmbclient.x86_64 1:3.6.4-84.fc17.1   libwbclient.x86_64 1:3.6.4-84.fc17.1  
  python-smbc.x86_64 0:1.0.13-1.fc17     

Complete!
[francisco@U43F ~]$
Quote:
Originally Posted by j0534ng31 View Post
And this is a little useful tutorial for you
Excelente, gracias de nuevo y que viva España!
Reply With Quote
Reply

Tags
1sambacommon82fc171x8664, conflicts, error, samba4common

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
glibc-common issue on x86_64 PinGUIWin Using Fedora 8 22nd August 2009 10:51 AM
"yum install glibc-devel" = Error: glibc-common conflicts with glibc < 2.3.6 nat101l Using Fedora 22 10th November 2005 06:16 PM
Samba-Common Missing Dave Fashenpour Servers & Networking 2 11th May 2005 08:07 PM


Current GMT-time: 06:23 (Thursday, 02-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat