Fedora Linux Support Community & Resources Center
  #1  
Old 4th May 2012, 04:18 AM
Catastrophe Offline
Registered User
 
Join Date: Dec 2009
Posts: 50
linuxfirefox
a small something on preupgrade

hi, yesterday i made a successful update via preupgrade, most of it went silky smooth, but today i saw a problem that left me totally dumbfounded, i was trying to compile something and when checking my deps i found some packages were updated to their *.fc18 counterparts
no further issue and it was solved by a quick reinstall, but it should be looked into.
__________________
ASUS g74sx-bbk7 -- Fedora 17 x64
Intel CORE i7 2630QM @2GHz // nVidia GeForce GTX 560M 2GB // 8GB DDR3 1333 MHz SDRAM // 2 x 500GB 7,200rpm
Reply With Quote
Reply

Tags
preupgrade, small

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Preupgrade F13 > F14 not working: "repo preupgrade-main is listed multiple times" Lo Zeno Installation, Upgrades and Live Media 0 4th November 2010 12:05 PM
Preupgrade and F12: boot partition is too small DZ* Installation, Upgrades and Live Media 9 8th December 2009 03:59 PM


Current GMT-time: 02:43 (Saturday, 02-08-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat