Fedora Linux Support Community & Resources Center
  #1  
Old 26th July 2012, 03:27 PM
p91paul Offline
Registered User
 
Join Date: Jul 2012
Location: Cuneo, Italy
Posts: 1
linuxchrome
Gnome 3 starts with no rush

Hi! I've installed fedora 15 a year ago and I found it very nice. Starting with fedora 16, and now with 17, gnome 3 starting has slowered down. I've upgraded with pre-upgrade, never re-installed (I'm not willing to do that, since I won't learn anything).
Here are more details.
The pre-X phase, with the 3 colour fedora bar, is fast, about twenty seconds. After that Xorg starts and some seconds after the login screen appears. After login I have to wait for 30-40 seconds before I can use anything: I can see and move the mouse pointer, but no shell. There is no difference if I login in fallback mode (maybe a few seconds and no more).
If I logout and login again, the problem is no longer present, it happens the first time only.
Hard disk is running during this time.
Code:
$ systemd-analyze blame
gets good times, services starts fast.

My tries:
  • disabled all extensions
  • remove cairo-dock from automatic start
  • removed 'have file manager control the desktop' form tweak tools (maybe nautilus was slow)
Nothing has produced sensible improvements.
I created a new user account, and logging in with that empty account works faster. So it seems that the problem is some user-side setting... but I've not idea who is to blame!
Someone on an italian forum (http://forum.fedoraonline.it/viewtopic.php?id=18654) suggested me that SELinux can be the problem, but I have it disabled.

Thanks a lot
Paolo
Reply With Quote
Reply

Tags
gnome, slow, start

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Gnome-terminal starts at / MuadNu Installation, Upgrades and Live Media 6 6th October 2011 04:58 AM
F12: X starts but no gnome or kde sean Using Fedora 9 8th February 2010 07:21 AM
how to run a script when gnome starts up daniel_I_l Using Fedora 6 27th November 2009 03:33 AM
HELP! TWM starts instead of GNOME micAcom Using Fedora 8 7th February 2008 10:26 AM
gnome gone, now twm starts up instead nandowong Using Fedora 8 10th October 2005 09:11 PM


Current GMT-time: 22:56 (Wednesday, 26-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Rucphen - Sainte-Julie Photos - Badiyah Travel Photos