Fedora Linux Support Community & Resources Center

Go Back   FedoraForum.org > Fedora 19/20 > Using Fedora
FedoraForum Search

Forgot Password? Join Us!

Using Fedora General support for current versions. Ask questions about Fedora and it's software that do not belong in any other forum.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 16th August 2012, 09:45 PM
pottzie Offline
Registered User
 
Join Date: Mar 2010
Location: Elkhart, Indiana
Posts: 209
linuxchrome
Chromium and Google Chrome video freezes-Fc#16

I've just installed FC#16, and then Chromium. When I tried to play a Youtube video, the video froze, and the mouse pointer wouldn't move, nothing I did with the keyboard or mouse worked, so I had to go for the kill button. Rebooted, tried it again, same thing. Though maybe Chromium stable was at fault, installed Google Chrome stable (both were installed following the guide on "If not true then false" website.)

Same thing with Google Chrome. Video freezes, no mouse or keyboard. I also installed Adobe flash, again using the guide on "If not true then false." Video on Firefox works fine. A quick search brought up posts from few years ago, wondering if there isn't something more current. And the reason I went with Fedora, and FC16, is that playing video on Youtube, on Linux, has become something of a problem, as I have trouble recently with Debian/Ubuntu/Mint (and even Peppermint, which comes with Chromium as it's installed browser.) I don't know if this is caused by Adobe doing an "Up your's" to Linux, or if it's something that Google has to sort out, but playing video has become a roll of the dice for me.

Anyway, is there a way to make Chromium work with video?
Reply With Quote
  #2  
Old 16th August 2012, 11:55 PM
bonedome Offline
Registered User
 
Join Date: Apr 2010
Location: uk
Posts: 727
linuxfirefox
Re: Chromium and Google Chrome video freezes-Fc#16

I've also been having a lot of trouble with youtube lately, although not the same symptoms as yourself, I cured them by deleting all google and youtube cookies, I don't know if you need to delete the google ones but they know enough about me already so they get deleted regularly .
I think your freezing problem is more video card related though, can you play any video with totem, vlc or mplayer ?
__________________
fedora 14 fluxbox and gnome2 hp compaq nx9030 laptop 2Gb ram, helicopter landing pad, jacuzzi, mini fridge, gateway to alternative dimension
Reply With Quote
  #3  
Old 17th August 2012, 11:31 AM
pottzie Offline
Registered User
 
Join Date: Mar 2010
Location: Elkhart, Indiana
Posts: 209
linuxchrome
Re: Chromium and Google Chrome video freezes-Fc#16

Don't know, haven't needed to watch anything besides Youtube, yet. I do have FC#16 on two other computers, and they seem to play anything, anytime, any day. No problems on those.

I have no problem with Google knowing my darkest secrets. The more it knows about me, the more Viagra ads I get.

---------- Post added 17th August 2012 at 06:31 AM ---------- Previous post was 16th August 2012 at 07:09 PM ----------

As an update, I just had a freeze when I was just browsing the web;no video, just reading an article on Yahoo. Had to shut down and reboot to get anything to work.

I came across someone saying that it may be a memory issue. That may be true, when I tried to install Fedora, the installer said that I only have 512 of ram, and that I need 750 or so to install, and it refused to install itself. Trouble is, I have over 1,000, and had to alter the installer's requirements (forget what file) to show ram=0 so it would install. It then ran-but S-L-O-W!!!

I wonder if Fedora still sees no ram to use, and that's what's crashing this box?

Last edited by pottzie; 17th August 2012 at 11:33 AM.
Reply With Quote
  #4  
Old 17th August 2012, 01:48 PM
PabloTwo Online
"Registered User" T-Shirt Winner
 
Join Date: Mar 2007
Location: Seville, FL
Posts: 5,854
linuxchrome
Re: Chromium and Google Chrome video freezes-Fc#16

Maybe one of your memory DIMM sticks is not seated in the slot correctly and is not registering, or has just gone bad. To see how much memory the OS see's, use this command:
Code:
grep MemTotal /proc/meminfo

Last edited by PabloTwo; 17th August 2012 at 01:54 PM.
Reply With Quote
  #5  
Old 18th August 2012, 01:48 AM
pottzie Offline
Registered User
 
Join Date: Mar 2010
Location: Elkhart, Indiana
Posts: 209
linuxchrome
Re: Chromium and Google Chrome video freezes-Fc#16

Solved! Did what I probably should have done to begin with- installed FC#17!

No freezes, no hangs. Found out about Fedora Utils, installed that too, and then it was just so many mouse clicks before everything was doing what I wanted it to do.

I used the torrent to download FC#16, thought maybe I had a bad download, but since the torrent includes the md5 hash, and it matched, I don't know what the problem was. FC#17 installed in a flash, way quicker than about any distro I've tried recently. Maybe not all Anacondas are created equally, who knows?

Just glad it works now.
Reply With Quote
  #6  
Old 18th August 2012, 02:47 AM
pottzie Offline
Registered User
 
Join Date: Mar 2010
Location: Elkhart, Indiana
Posts: 209
linuxfirefox
Unsolved! Google Chrome still freezes!

I JUST finished posting that the problem I have with Google Chrome freezing my system was solved
http://forums.fedoraforum.org/showthread.php?t=283271


And no sooner had I commited to marking the thread as "Solved," then the system froze as I was running a video in another tab! Rebooted, tried it again, same thing happened. Switched to Firefox to watch the video, and Firefox has no problem.

Wierd !
Reply With Quote
  #7  
Old 18th August 2012, 03:11 AM
Dan Online
Administrator
 
Join Date: Jun 2006
Location: Paris, TX
Posts: 22,852
linuxfirefox
Re: Chromium and Google Chrome video freezes-Fc#16

Marked unsolved, threads merged.
Reply With Quote
  #8  
Old 18th August 2012, 04:05 PM
pottzie Offline
Registered User
 
Join Date: Mar 2010
Location: Elkhart, Indiana
Posts: 209
linuxfirefox
Re: Chromium and Google Chrome video freezes-Fc#16

Thanks Dan. This litterally happened as I hit the "save" button when I was marking the thread as solved.

Karma?

Just saw a post aying that AMD processors may be the culprit. cat /proc/cpuinfo shows that I have a AMD Athlon(tm) 64 Processor 3400+

Don't know if that shines a little more light on this. As I said, I have two other computers running FC#16, and both play video without a hitch The only way I could crash either one (One older A22 Thinkpad and one mongrel who-knows-what, with an Intel cpu) is if I were to throw them against the wall, as far as I know.

---------- Post added at 11:05 AM ---------- Previous post was at 01:59 AM ----------

I thought that since Firefox hasn't frozen the system yet, I'd try Opera. Opera froze after about five minutes, as I was going from Google News to an article that was linked from there. Froze as soon as the link tried to load an image.

I don't know why Firefox works, and noting else does. Does Firefox have some magic pixie dust the Google doesn't? And while Chrome will lock up after a few, sporadic minutes, Google News itself hasn't locked up yet, either. So does Google News have some "code-grease" that makes it invulnerable to this freezing issue?

I've seen suggestions that wifi may cause the freezing. I'm connected by ethernet, hardwired to my router.

Here's what lspci shows:
Code:
00:00.0 Host bridge: nVidia Corporation nForce3 250Gb Host Bridge (rev a1)
00:01.0 ISA bridge: nVidia Corporation nForce3 250Gb LPC Bridge (rev a2)
00:01.1 SMBus: nVidia Corporation nForce 250Gb PCI System Management (rev a1)
00:02.0 USB Controller: nVidia Corporation CK8S USB Controller (rev a1)
00:02.1 USB Controller: nVidia Corporation CK8S USB Controller (rev a1)
00:02.2 USB Controller: nVidia Corporation nForce3 EHCI USB 2.0 Controller (rev a2)
00:05.0 Bridge: nVidia Corporation CK8S Ethernet Controller (rev a2)
00:06.0 Multimedia audio controller: nVidia Corporation nForce3 250Gb AC'97 Audio Controller (rev a1)
00:08.0 IDE interface: nVidia Corporation CK8S Parallel ATA Controller (v2.5) (rev a2)
00:09.0 IDE interface: nVidia Corporation nForce3 Serial ATA Controller 2 (rev a2)
00:0a.0 IDE interface: nVidia Corporation nForce3 Serial ATA Controller (rev a2)
00:0b.0 PCI bridge: nVidia Corporation nForce3 250Gb AGP Host to PCI Bridge (rev a2)
00:0e.0 PCI bridge: nVidia Corporation nForce3 250Gb PCI-to-PCI Bridge (rev a2)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
01:00.0 VGA compatible controller: nVidia Corporation NV43 [GeForce 6600] (rev a2)

Last edited by pottzie; 18th August 2012 at 07:39 AM.
Reply With Quote
  #9  
Old 21st August 2012, 07:49 AM
pottzie Offline
Registered User
 
Join Date: Mar 2010
Location: Elkhart, Indiana
Posts: 209
linuxchrome
Re: Chromium and Google Chrome video freezes-Fc#16

I had an update that included several wifi driver, and that helped, but the problem was still there, even after a reboot.

I also realized that I had a multiple-usb-hub plugged in, so I can transfer photos and such to my computer. I unplugged the usb hub, and since doing that I haven't had any repetition of the freezing.

So I'm crossing my fingers and marking this as solved. Here's hoping it stays that way.
Reply With Quote
Reply

Tags
chrome, chromium, freezes, freezesfc#16, google, unsolved, video

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
google talk/video plugin is not working for firefox, but it works on chrome anilv Using Fedora 4 4th May 2013 05:54 PM
Google Chrome/Chromium Now Supports PulseAudio tox Linux Chat 0 20th August 2011 01:47 AM
FC15 - Video in Google Chrome but not in Firefox 4 gastonv Using Fedora 0 16th June 2011 12:23 PM
Permission problems with Google Chrome & Chromium Shader Using Fedora 5 12th June 2010 03:25 PM
PC freezes when trying to upload a video in youtube and google. jamesjpn Using Fedora 1 15th November 2006 02:41 AM


Current GMT-time: 20:54 (Sunday, 20-04-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat