Fedora Linux Support Community & Resources Center
  #1  
Old 19th August 2012, 01:02 PM
kraky Offline
Registered User
 
Join Date: Aug 2012
Location: Chomutov
Posts: 3
linuxchrome
Problem with reboot on F17

Hello,

I've installed F17 32bit on my new laptop Lenovo Z580. Everything was ok, but after first restart system not booted. The screen was black but when i typed the letters was shown on screen. Ctrl-alt-del doesn't work and i must turnoff laptop. Later I red about problems with optimus technology. So i turned off GeForce card and use only integrated Intel video card. But problems remains. After turn on computer system is booted. But after reboot not. How can I find what is reason of this?

Can anybody help me?

Sorry, my english is very bad :-(
Reply With Quote
  #2  
Old 20th August 2012, 11:41 PM
angryfirelord Offline
Registered User
 
Join Date: Dec 2006
Location: Pennsylvania
Posts: 356
linuxfedorakonqueror
Re: Problem with reboot on F17

It sounds like you have an Optimus card. Unfortunately, Optimus doesn't work very well and a lot of people have reported problems.

I don't have such a laptop, but I'd see if you can temporarily disable it. Then, I'd look into the Bumblebee project: http://bumblebee-project.org/
Reply With Quote
  #3  
Old 21st August 2012, 07:17 PM
kraky Offline
Registered User
 
Join Date: Aug 2012
Location: Chomutov
Posts: 3
linuxchrome
Re: Problem with reboot on F17

Yes it has optimus, but i've disabled optimus in BIOS. The problem remains :-(.
Reply With Quote
  #4  
Old 23rd August 2012, 02:47 AM
angryfirelord Offline
Registered User
 
Join Date: Dec 2006
Location: Pennsylvania
Posts: 356
linuxfedorakonqueror
Re: Problem with reboot on F17

If it has the Intel driver, it should work. Not to ask a stupid question, but are you are it's disabled?

If you can boot into some kind of desktop, you may want to try this tutorial: http://forums.if-not-true-then-false...php?topic=78.0
Reply With Quote
  #5  
Old 24th August 2012, 08:23 PM
kraky Offline
Registered User
 
Join Date: Aug 2012
Location: Chomutov
Posts: 3
linuxchrome
Re: Problem with reboot on F17

I am sure, I've disabled optimus in BIOS. But thanks for reply.
Reply With Quote
Reply

Tags
f17, problem, reboot

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
F14 KDE 4.5.4 reboot problem doug5y Using Fedora 3 19th December 2010 03:51 AM
Problem after reboot kougaru Installation, Upgrades and Live Media 2 4th November 2006 12:59 PM
fc 2.91 reboot problem giuliano Fedora Core 3 Test Releases 2 3rd October 2004 02:02 PM
Reboot problem Kakalaky Using Fedora 1 30th September 2004 08:38 AM
FC2 reboot problem SU_NPP EOL (End Of Life) Versions 2 12th June 2004 12:04 PM


Current GMT-time: 07:34 (Saturday, 01-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Augustow - Bayindir - Kirkuk Travel Photos