Fedora Linux Support Community & Resources Center

Go Back   FedoraForum.org > Fedora 19/20 > Using Fedora
FedoraForum Search

Forgot Password? Join Us!

Using Fedora General support for current versions. Ask questions about Fedora that do not belong in any other forum.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 6th March 2005, 06:45 PM
kuifje00 Offline
Registered User
 
Join Date: Dec 2004
Posts: 108
The GIMP requires FreeType version 2.1.7 or later. Installed FreeType version is 2.1.

The GIMP requires FreeType version 2.1.7 or later.
Installed FreeType version is 2.1.4.


This is an error I got before.. I reinstalled Gimp, then the error was gone...
A few days ago I did the RHN update which gave also a gimp update.
Now the error is back. I think there is some wrong administration left.....
It is in the freetype administraion I think, but what and where ???
Who knows where I can find that, remove it..

rpm -qa shows just Freetype 2.1.9. installed and utils e.a. that's ok.

Last edited by kuifje00; 6th March 2005 at 07:10 PM.
Reply With Quote
  #2  
Old 7th March 2005, 07:01 AM
Jman Offline
Registered User
 
Join Date: Mar 2004
Location: Minnesota, USA
Age: 28
Posts: 7,909
Odd. Even FC2 had 2.1.7. Maybe the reinstall trick will work again.
Reply With Quote
  #3  
Old 7th March 2005, 11:01 PM
kuifje00 Offline
Registered User
 
Join Date: Dec 2004
Posts: 108
I did ;
[root@linux4 tmp]# rpm -i --force freetype-2.1.9-1.i386.rpm
[root@linux4 tmp]# rpm -i --force gimp-2.2.3-0.fc3.2.i386.rpm
[root@linux4 tmp]# rpm -qa gimp
gimp-2.2.3-0.fc3.2
[root@linux4 tmp]# rpm -qa freetype
freetype-2.1.9-1
[root@linux4 tmp]#

But the error remain the same?

Someone any idea.

If this is an error in a font-configuration.?... How could the config be recreated?
Reply With Quote
  #4  
Old 9th March 2005, 11:18 PM
kuifje00 Offline
Registered User
 
Join Date: Dec 2004
Posts: 108
Okay, Problem solved.

Had to relink freetype .so files . ? linked to an old ( 6.3.3. ) version
Should have been 6.3.7.
Reply With Quote
Reply

Tags
freetype, gimp, installed, requires, version

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New VirtualBox requires registration for non OSE version scottro Linux Chat 8 19th June 2009 03:13 PM
Gimp Version not matching? suomaf Using Fedora 0 1st March 2008 05:33 AM
I installed a 32 bit version, But how do i upgrade to X86_64 bit version? almackska Using Fedora 3 30th April 2007 05:15 AM
gimp and freetype mfran Using Fedora 1 26th March 2007 06:49 AM
GIMP : FreeType version too old! kuifje00 Using Fedora 1 30th January 2005 06:38 PM


Current GMT-time: 17:14 (Sunday, 23-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Zatec Photos - Lille Photos - Giddalur