Fedora Linux Support Community & Resources Center
  #1  
Old 4th May 2005, 04:00 PM
Szpak Offline
Registered User
 
Join Date: Mar 2004
Location: Poland
Posts: 106
Disable automounting partition in Gnome

How can I disable automounting partitions in Gnome (gnome-volume-manager)?
In /etc/fstab I have:
/dev/hda7 /mnt/dos vfat noauto,user 0 0
but g-v-m ignores it.

I have problem with "filesystem panic" on vfat partition (see http://forums.fedoraforum.org/showthread.php?t=53066) and want for tests to disable it, but I could find how to do this.

Thanks for help
Marcin
__________________
timeoff.wsisiz.edu.pl/rpms.html - Various RPM packages for Fedora Core
solidsoft.wordpress.com - Solid Soft - Working code is not enough
Reply With Quote
  #2  
Old 4th May 2005, 04:29 PM
jim Offline
Retired Community Manager & Avid Drinker Of Suds
 
Join Date: Feb 2005
Location: Rochester NY
Age: 40
Posts: 4,175
remove that line from fstab
__________________
Registered Linux User: #376813
Western NY
My linux site
Smolt Profile

please remember to say if you problem was solved

Did you get your id10t award today?
Reply With Quote
  #3  
Old 4th May 2005, 04:46 PM
Szpak Offline
Registered User
 
Join Date: Mar 2004
Location: Poland
Posts: 106
Hmm, ok. This is some idea, thanks for tip.
For short tests it's ok, but maybe is there some other method to disable it? Without this option I have to call mount as root with parameters.

Regards
Marcin
__________________
timeoff.wsisiz.edu.pl/rpms.html - Various RPM packages for Fedora Core
solidsoft.wordpress.com - Solid Soft - Working code is not enough
Reply With Quote
  #4  
Old 4th May 2005, 04:49 PM
jim Offline
Retired Community Manager & Avid Drinker Of Suds
 
Join Date: Feb 2005
Location: Rochester NY
Age: 40
Posts: 4,175
put a # in front of the line
__________________
Registered Linux User: #376813
Western NY
My linux site
Smolt Profile

please remember to say if you problem was solved

Did you get your id10t award today?
Reply With Quote
  #5  
Old 4th May 2005, 09:33 PM
Szpak Offline
Registered User
 
Join Date: Mar 2004
Location: Poland
Posts: 106
Quote:
Originally Posted by fedorajim
put a # in front of the line
Ok, but it's still half-measure (but ok for tests). To mount it as normal user (by hand) I need to log as root and edit /etc/fstab.
g-v-m was designed to automount remote devices and maybe developers forgot that some people have "normal" vfat partitions which wouldn't be mounted. I couldn't find any info about "noauto", so maybe there isn't that option

Update: Uncheck "Mount removable media when inserted" in "Drivers and Media Preferences" causes that any of my vfat partitions isn't mounted. But it's still half-measure.
__________________
timeoff.wsisiz.edu.pl/rpms.html - Various RPM packages for Fedora Core
solidsoft.wordpress.com - Solid Soft - Working code is not enough

Last edited by Szpak; 4th May 2005 at 10:12 PM.
Reply With Quote
Reply

Tags
automounting, disable, gnome, partition

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Automounting partitions? hal gnome-mount nitroblast Using Fedora 4 10th June 2007 03:11 AM
Disable X / Gnome C4talyst Installation, Upgrades and Live Media 4 14th March 2007 02:30 AM
Disable automounting in FC2 Viro EOL (End Of Life) Versions 5 23rd July 2004 05:57 AM


Current GMT-time: 04:24 (Tuesday, 23-12-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
...Total Slex Photos on Instagram - Vips Arturo Soria Travel Photos - Biltmore Estate - Warangal City Photos