Fedora Linux Support Community & Resources Center
  #1  
Old 21st June 2005, 10:05 PM
lightbulb41 Offline
Registered User
 
Join Date: Jun 2005
Location: Murrysville Pa
Age: 24
Posts: 32
Via Wave onboard soundcard doesn't work

I cannot get sound from my onboard soundcard. FC4 reconizes it but it doesn't make sound. Any tips?
__________________
I come from the land of Microsoft... Beware and Bear with me...
Thanks.
Reply With Quote
  #2  
Old 22nd June 2005, 02:48 AM
lightbulb41 Offline
Registered User
 
Join Date: Jun 2005
Location: Murrysville Pa
Age: 24
Posts: 32
any Ideas on how to get it to work until then i have no sound
__________________
I come from the land of Microsoft... Beware and Bear with me...
Thanks.
Reply With Quote
  #3  
Old 24th June 2005, 07:40 PM
lightbulb41 Offline
Registered User
 
Join Date: Jun 2005
Location: Murrysville Pa
Age: 24
Posts: 32
Still no sound anybody help?
__________________
I come from the land of Microsoft... Beware and Bear with me...
Thanks.
Reply With Quote
  #4  
Old 25th June 2005, 04:02 AM
w5set Offline
Registered User
 
Join Date: Feb 2005
Location: ark n saw out in the sticks
Posts: 2,316
which desktop are you using? Gnome--KDE--??
Reply With Quote
  #5  
Old 25th June 2005, 03:29 PM
lightbulb41 Offline
Registered User
 
Join Date: Jun 2005
Location: Murrysville Pa
Age: 24
Posts: 32
I am using gnome.
__________________
I come from the land of Microsoft... Beware and Bear with me...
Thanks.
Reply With Quote
  #6  
Old 26th June 2005, 11:15 AM
kerrysl Offline
Registered User
 
Join Date: Mar 2005
Posts: 58
Can you post the outputs of lspci & lsmod commands. That might give us some clue where the problem lies.

Kerry
Reply With Quote
  #7  
Old 2nd July 2005, 08:01 PM
lightbulb41 Offline
Registered User
 
Join Date: Jun 2005
Location: Murrysville Pa
Age: 24
Posts: 32
How do I do that...?
__________________
I come from the land of Microsoft... Beware and Bear with me...
Thanks.
Reply With Quote
  #8  
Old 3rd July 2005, 07:03 AM
kerrysl Offline
Registered User
 
Join Date: Mar 2005
Posts: 58
Open a terminal (Red Hat Menu/System Tools/Terminal)
Type /sbin/lspci
Copy the output. Select it with the left mouse button held down. Then right click and select copy OR select the text and then press CTRL+C OR select the text and go Edit/Copy.
Paste it into the Fedora Forum Reply box.
In your terminal window type /sbin/lsmod
Copy the output and paste into the Fedora Forum reply box. Then post your reply.

Kerry.
Reply With Quote
Reply

Tags
onboard, soundcard, wave, work

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
taking optical input on one soundcard.play on onboard sound johnbhoy Hardware & Laptops 0 9th November 2007 07:59 PM
soundcard onboard ESS1869 nguyenphucthanh Hardware & Laptops 0 12th August 2006 04:37 AM
Can I disable my onboard soundcard in fc4 Mailanias Hardware & Laptops 3 7th January 2006 02:20 PM
Onboard Soundcard Midi Problem barisurum Hardware & Laptops 4 19th January 2005 03:02 AM


Current GMT-time: 22:24 (Wednesday, 22-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Vangviang Photos - Chaksu - Alfortville Photos