Fedora Linux Support Community & Resources Center
  #1  
Old 16th July 2005, 01:11 AM
Diego898 Offline
Registered User
 
Join Date: Jun 2005
Posts: 17
AC'97 Audio Controller (rev 01) = Problem

I have tried searching but I am unsure as to what im using to control sound...if its alsa or anything of the sort so im not exactly sure on what drivers to download etc. I am EXTREMELY new to ANY LINUX related software and dont really want to go around trying things for fear of messing anything up. I just installed and withoutsound. Can anyone help me? I go to souncard detection and it detecs my sound card except I dont hear the test sound played


This is the output from
/sbin/lspci/

00:1f.5 Multimedia audio controller: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller (rev 01)
Reply With Quote
  #2  
Old 16th July 2005, 01:28 AM
92b16vx Offline
Registered User
 
Join Date: Jun 2005
Location: Texas
Age: 42
Posts: 676
1) Make sure your speakers are on, and volume is up (sorry, it's simple, but it happens)
2) open terminal and do
Code:
alsamixer
Master should be the default starting point in the line of outputs, hit the "M" key to unmute it and arrow up to raise volume, then arrow right to "PCM" hit "M", and raise volume, continue unmuting, and turing the volumes up till you hear sound. Post results
__________________
Windows 7 x64 | Ubuntu | i7 920 | EVGA x58 E758 | HIS HD 6870 | 12GB RAM | 6TB Storage
Reply With Quote
  #3  
Old 16th July 2005, 01:38 AM
shams Offline
Registered User
 
Join Date: Oct 2004
Posts: 881
and also check the volume control and see if they are not muted.

Last edited by shams; 16th July 2005 at 01:41 AM. Reason: error writting text
Reply With Quote
  #4  
Old 18th July 2005, 06:24 PM
92b16vx Offline
Registered User
 
Join Date: Jun 2005
Location: Texas
Age: 42
Posts: 676
Alsa response to a bugtrack:

This is working as intended.

Use alsactl to save mixer levels before you shut down and
to restore them after you reboot.

This does not seem to help me

FC4 any ideas, what we're doing wrong?
__________________
Windows 7 x64 | Ubuntu | i7 920 | EVGA x58 E758 | HIS HD 6870 | 12GB RAM | 6TB Storage
Reply With Quote
  #5  
Old 18th July 2005, 06:36 PM
Thoreau Offline
Registered User
 
Join Date: Mar 2004
Location: Kalamazoo, Michigan
Age: 31
Posts: 410
I had the same problem, and had to double click the volume control to open up it's window. and I had to turn the headphone control all the way up. *shrug* It's working now though. The "master volume control" doesn't work. I have to adjust it from the head phone levels
__________________
Things do not change; we change.
HDT

"Do I understand your question, man, is it hopeless and forlorn?" Bob Dylan

I disapprove of what you say, but I will defend to the death your right to say it.
-- The Friends of Voltaire, 1906

My NcpMount script for Netware servers
http://forums.fedoraforum.org/forum/showpost.php?p=544473&postcount=8
Thanks to: Brunson & Ibbo
Reply With Quote
  #6  
Old 20th July 2005, 01:49 AM
Diego898 Offline
Registered User
 
Join Date: Jun 2005
Posts: 17
I have ALL of my volume all the way up and when I go to sound card detection and it tries to paly a test file I sitll dont hear it. Any help please?
Reply With Quote
  #7  
Old 20th July 2005, 01:59 AM
92b16vx Offline
Registered User
 
Join Date: Jun 2005
Location: Texas
Age: 42
Posts: 676
You have the volumes up, but did you unmute them?
__________________
Windows 7 x64 | Ubuntu | i7 920 | EVGA x58 E758 | HIS HD 6870 | 12GB RAM | 6TB Storage
Reply With Quote
Reply

Tags
ac97, audio, controller, problem, rev

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
AC'97 Audio Controller... common sound problem in FC4 supplicate for help!!! bravo_elf Using Fedora 5 15th November 2005 01:35 PM
"82801EB AC'97 Audio Controller" problem littlesinner Hardware & Laptops 0 5th November 2005 04:31 AM
Problem with AC'97 audio controller lplp2 Hardware & Laptops 5 21st October 2005 05:06 AM
i810 Audio AC97 / AC'97 Audio Controller Fedora Intel Howto jamakine Hardware & Laptops 6 9th December 2004 10:30 PM


Current GMT-time: 13:53 (Friday, 01-08-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat