Fedora Linux Support Community & Resources Center
  #1  
Old 26th July 2005, 03:27 PM
nick.stumpos Offline
Registered User
 
Join Date: Feb 2005
Location: Lansing, Mi
Age: 30
Posts: 2,222
auto-shutdown why?

i Just updated my satellite A75-s229 to fc4 every since then when i leave my computer on, after about 3 or 4 hours it shuts off. judging by /var/log/messages it looks like the cpu is overheating
Jul 26 01:10:49 localhost kernel: CPU1: Temperature above threshold
Jul 26 01:10:49 localhost kernel: CPU1: Running in modulated clock mode
Jul 26 01:10:49 localhost kernel: CPU0: Running in modulated clock mode
Jul 26 01:10:55 localhost kernel: CPU0: Temperature above threshold
Jul 26 01:10:55 localhost kernel: CPU1: Temperature above threshold
Jul 26 01:10:55 localhost kernel: CPU1: Running in modulated clock mode
Jul 26 01:10:55 localhost kernel: CPU0: Running in modulated clock mode
Jul 26 01:11:00 localhost kernel: CPU0: Temperature above threshold
Jul 26 01:11:00 localhost kernel: CPU1: Temperature above threshold
Jul 26 01:11:00 localhost kernel: CPU1: Running in modulated clock mode
Jul 26 01:11:00 localhost kernel: CPU0: Running in modulated clock mode
However the computer always feels quite cool. It also never had a problem with overheating in XP or FC3.
Anyone have any ideas as to how to fix this?
thanks in advance
__________________
As always
Love, Life, Loyalty, Wisdom, Knowledge, And Understanding
FC6: Common Questions answered
Reply With Quote
  #2  
Old 26th July 2005, 03:32 PM
daneel971 Offline
Registered User
 
Join Date: Jun 2005
Location: Italy
Posts: 1,108
The above happens even with a non smp kernel?
__________________
- Captain...
- Yes, Spock?
- I can't believe my ears...
Reply With Quote
  #3  
Old 26th July 2005, 03:48 PM
nick.stumpos Offline
Registered User
 
Join Date: Feb 2005
Location: Lansing, Mi
Age: 30
Posts: 2,222
yeah it still shutdown with the non smp i dont have the log from that though ill let it run on that kernel later and see if i cant get the log in a couple a hours
__________________
As always
Love, Life, Loyalty, Wisdom, Knowledge, And Understanding
FC6: Common Questions answered
Reply With Quote
  #4  
Old 14th August 2005, 07:07 AM
nick.stumpos Offline
Registered User
 
Join Date: Feb 2005
Location: Lansing, Mi
Age: 30
Posts: 2,222
just to update for people i compiled my own vanilla kernel and never had a problem so it must have been something preconfigured in the fedora kernel
__________________
As always
Love, Life, Loyalty, Wisdom, Knowledge, And Understanding
FC6: Common Questions answered
Reply With Quote
  #5  
Old 15th August 2005, 11:58 AM
RahulSundaram Online
Registered User
 
Join Date: May 2005
Posts: 3,742
Quote:
Originally Posted by Nickisgod1
just to update for people i compiled my own vanilla kernel and never had a problem so it must have been something preconfigured in the fedora kernel
Or something in the hardware that is triggered by the Fedora configuration. Do file a bug report in bugzilla.redhat.com if you are using the latest kernel

Rahul
Red Hat Inc
Reply With Quote
  #6  
Old 4th September 2005, 01:51 PM
Menno2 Offline
Registered User
 
Join Date: Sep 2005
Posts: 3
Hi Nickisgod1,

(I'm a newbie) I have the exactly the same problem here. Did you find a solution yet?

Menno2
Reply With Quote
  #7  
Old 4th September 2005, 02:44 PM
Mat Offline
Retired Community Manager
 
Join Date: Jun 2004
Location: lair of a unix daemon
Posts: 1,155
in your BIOS there's a setting to shut down the computer when the temperatures reach a certain point... FC4 seems to be the first Fedora distro that respects that setting...

if you think you're temps are allright, just disable that bios setting



Mat
__________________
Man will always find a difficult means to perform a simple task
(Rube Goldberg)

Having fun with Tcl at
Mat's Playground
Reply With Quote
  #8  
Old 29th September 2005, 10:39 PM
102020 Offline
Registered User
 
Join Date: Jun 2005
Posts: 5
Yea, those are disabled in my bios, and I get this error. I think its the module P4Thermal in the kernel that makes it. I have a HT P4 cpu (prescott), seems common error, and modulated clock mode actually decreases your performance, so i gotta get this fixed.

anyone?
Reply With Quote
Reply

Tags
autoshutdown

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Toshiba Satellite Auto Shutdown glennzo Wibble 4 15th February 2007 10:06 PM
Auto IP Release at shutdown/reboot BestMan Servers & Networking 0 2nd January 2006 07:09 AM


Current GMT-time: 12:25 (Thursday, 23-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Igatpuri Travel Photos on Instagram - East Riverdale Instagram Photos - Duisburg Photos on Instagram