Fedora Linux Support Community & Resources Center
  #1  
Old 4th August 2005, 03:49 AM
rune Offline
Registered User
 
Join Date: Jun 2004
Location: USA
Age: 54
Posts: 48
disable IPv6 ethernet device

i newly installed FC4 and it has already set up my ethernet connections. i have the normal direct connection to the internet through the device eth0, but FC4 also added an IPv6 tunnel, called sit0. how can i disable sit0 since i don't use ipv6? thanks for your help
__________________
using fedora 7
Reply With Quote
  #2  
Old 4th August 2005, 05:31 AM
SuperNu Offline
Registered User
 
Join Date: Mar 2004
Posts: 617
Edit /etc/modprobe.conf and add the line alias ipv6 off.

--SN
Reply With Quote
  #3  
Old 4th August 2005, 02:01 PM
kg4cbk Offline
Registered User
 
Join Date: Feb 2005
Posts: 675
Or you can add

NETWORKING_IPV6=no

to the /etc/sysconfig/network file.


You might also want to add to that file

NOZEROCONF=yes

this will disable zero configuration which keeps the 169.254 addresses from being added to your routing table.
Reply With Quote
  #4  
Old 10th August 2005, 07:38 PM
viper8 Offline
Registered User
 
Join Date: Mar 2004
Location: Detroit Rock City!
Posts: 146
as root:

Code:
echo "alias net-pf-10 off" >> /etc/modprobe.conf
then reboot and bada bing! Much faster dns lookups.

Edit: I figure I'd mention that I was experiencing some delays while looking up addresses in firefox...Once I did the above, DNS lookups sped up incredibly.
Reply With Quote
  #5  
Old 16th August 2005, 12:04 AM
binarykungfu Offline
Registered User
 
Join Date: Apr 2005
Posts: 51
cat /etc/modprobe.conf
alias eth0 e100
alias scsi_hostadapter ata_piix
alias snd-card-0 snd-intel8x0
options snd-card-0 index=0
install snd-intel8x0 /sbin/modprobe --ignore-install snd-intel8x0 && /usr/sbin/alsactl restore >/dev/null 2>&1 || :
remove snd-intel8x0 { /usr/sbin/alsactl store >/dev/null 2>&1 || : ; }; /sbin/modprobe -r --ignore-remove snd-intel8x0
alias usb-controller ehci-hcd
alias usb-controller1 uhci-hcd
alias ieee1394-controller ohci1394
alias net-pf-10 off
alias ipv6 off
alias char-major-195* nvidia
Reply With Quote
  #6  
Old 16th August 2005, 12:05 AM
binarykungfu Offline
Registered User
 
Join Date: Apr 2005
Posts: 51
IPV6 has already been disabled
Reply With Quote
  #7  
Old 16th August 2005, 12:11 AM
fsck Offline
Registered User
 
Join Date: May 2005
Location: London, UK
Posts: 704
Dude. Wrong thread. We're over here
__________________
Want to get better answers? Learn to ask better questions!
fukka.co.uk for spamassassin rules and random garbage.
Reply With Quote
Reply

Tags
device, disable, ethernet, ipv6

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Disable IPv4, Enable IPv6 FragKing Servers & Networking 1 30th November 2008 05:50 PM
Can i disable IPV6 in FC 9? amfpg Servers & Networking 6 21st August 2008 05:40 AM
Disable IPv6 in Fedora 8 Lukast Servers & Networking 3 29th December 2007 05:15 PM
Disable IPv6 steve941 Servers & Networking 4 19th July 2007 12:24 AM


Current GMT-time: 13:23 (Tuesday, 16-09-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat