Fedora Linux Support Community & Resources Center
  #1  
Old 22nd August 2005, 03:21 PM
moto Offline
Registered User
 
Join Date: Aug 2005
Posts: 1
sata hard disk not detected

i m trying to install FC 4 but during installation it says no hard drive found.
i m using AMD asus 3000+ 64 bit k8s-mx motherboard. n a sata hard disk.
can anyone help me out.
thanks in advance.
Reply With Quote
  #2  
Old 22nd August 2005, 08:24 PM
sej7278 Offline
Registered User
 
Join Date: Sep 2004
Posts: 2,008
what's your sata controller?

silicon image work well, via and intel not so good.
Reply With Quote
  #3  
Old 26th March 2006, 05:27 AM
praveer_pdra Offline
Registered User
 
Join Date: Aug 2005
Posts: 10
try using FC5 latest release. all kernel releases of 2.6.15 and above seem to work well on this board.
Reply With Quote
  #4  
Old 26th March 2006, 05:29 AM
axelseap
Guest
 
Posts: n/a
try this, when u boot off the cd type
Code:
linux irqpoll noapic acpi=off
i had to do this with mine to make it work
Reply With Quote
  #5  
Old 29th March 2006, 02:03 PM
paul matthijsse Offline
Registered User
 
Join Date: Sep 2005
Location: Dieulefit, France
Posts: 721
Quote:
Originally Posted by axelseap
try this, when u boot off the cd type
Code:
linux irqpoll noapic acpi=off
i had to do this with mine to make it work
Hey thanks! My new laptop arrived today and fc4 complained about no hard disks. But with your options, it works. Cool! Installing fc4 now while fc5 comes in via bittorrent, hope to install that tonight.

Cheers, Paul.
Reply With Quote
  #6  
Old 2nd April 2006, 09:18 AM
karnbo Offline
Registered User
 
Join Date: Jan 2005
Posts: 15
Simular problems. FC5 (64 bit) installation program cant find my 2 SATA disks, where I have FC4 (64 bit) installed by the way. No problem installing FC4. The IDE drive is found.
ASUS K8N4-E Delux
Samsung spinpoint 200GB (2 pieces)
AMD 64 sempron 3000+
Reply With Quote
  #7  
Old 29th October 2006, 09:23 AM
deann Offline
Registered User
 
Join Date: Oct 2006
Posts: 2
use this:

Had same problem with same hardware (K8N4-E)

This is what helped me along: at the startup of the installation cd, boot the linux kernel with the option

"pci=nommconf"
Reply With Quote
Reply

Tags
detected, disk, hard, sata

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No SATA hard drive detected during install of F11 tafypz Hardware & Laptops 10 10th August 2009 08:00 PM
External Hard Disk not detected nardneran Hardware & Laptops 1 8th May 2008 08:09 PM
sata hard disk not detected shredder Installation, Upgrades and Live Media 15 12th February 2008 07:48 PM
Hard disk not detected Misanthrope Installation, Upgrades and Live Media 21 18th August 2007 12:27 AM
hard disk not detected cimon Installation, Upgrades and Live Media 6 15th February 2007 08:11 AM


Current GMT-time: 07:31 (Saturday, 23-08-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat