Fedora Linux Support Community & Resources Center
  #1  
Old 1st September 2005, 12:10 PM
laxmi_cs Offline
Registered User
 
Join Date: Sep 2005
Posts: 1
Sound card not detected intel 915 mobo, fedora core 3

Hi,

I have an intel 915 chipset with onboard sound card. I installed fedora core 3 recently. The OS is not detecting the sound card. Please suggest a solution. If I need a driver for it, kindly specify where to look for it.

My PC configuration is

Linux FC 3, Intel 915 mobo P4 processor 2.66 GHZ, 512 MB RAM, 80GB SATA HDD and creative lab sound card.

The following things are output of some of the useful commands.

----------------------------------------------------------------------------------------

logged in as root

----------------------------------------------------------------------------------------

Output of “lspci –v”

00:00.0 Host bridge: Intel Corp.: Unknown device 2580
Subsystem: Intel Corp.: Unknown device 5647
Flags: bus master, fast devsel, latency 0
Capabilities: [e0] #09 [2109]

00:02.0 VGA compatible controller: Intel Corp.: Unknown device 2582 (prog-if 00 [VGA])
Subsystem: Intel Corp.: Unknown device 5647
Flags: bus master, fast devsel, latency 0, IRQ 11
Memory at ffa00000 (32-bit, non-prefetchable) [size=512K]
I/O ports at ec00 [size=8]
Memory at c0000000 (32-bit, prefetchable) [size=256M]
Memory at ffa80000 (32-bit, non-prefetchable) [size=256K]
Capabilities: [d0] Power Management version 2

00:1b.0 Class 0403: Intel Corp.: Unknown device 2668 (rev 03)
Subsystem: Intel Corp.: Unknown device e213
Flags: bus master, fast devsel, latency 0, IRQ 11
Memory at ffac0000 (64-bit, non-prefetchable) [size=16K]
Capabilities: [50] Power Management version 2
Capabilities: [60] Message Signalled Interrupts: 64bit+ Queue=0/0 Enable-
Capabilities: [70] #10 [0091]

00:1c.0 PCI bridge: Intel Corp.: Unknown device 2660 (rev 03) (prog-if 00 [Normal decode])
Flags: bus master, fast devsel, latency 0
Bus: primary=00, secondary=04, subordinate=04, sec-latency=0
Memory behind bridge: ff800000-ff8fffff
Prefetchable memory behind bridge: 00000000d0300000-00000000d0300000
Capabilities: [40] #10 [0141]
Capabilities: [80] Message Signalled Interrupts: 64bit- Queue=0/0 Enable-
Capabilities: [90] #0d [0000]
Capabilities: [a0] Power Management version 2

00:1c.1 PCI bridge: Intel Corp.: Unknown device 2662 (rev 03) (prog-if 00 [Normal decode])
Flags: bus master, fast devsel, latency 0
Bus: primary=00, secondary=03, subordinate=03, sec-latency=0
Memory behind bridge: ff700000-ff7fffff
Prefetchable memory behind bridge: 00000000d0200000-00000000d0200000
Capabilities: [40] #10 [0141]
Capabilities: [80] Message Signalled Interrupts: 64bit- Queue=0/0 Enable-
Capabilities: [90] #0d [0000]
Capabilities: [a0] Power Management version 2

00:1c.2 PCI bridge: Intel Corp.: Unknown device 2664 (rev 03) (prog-if 00 [Normal decode])
Flags: bus master, fast devsel, latency 0
Bus: primary=00, secondary=02, subordinate=02, sec-latency=0
Memory behind bridge: ff600000-ff6fffff
Prefetchable memory behind bridge: 00000000d0100000-00000000d0100000
Capabilities: [40] #10 [0141]
Capabilities: [80] Message Signalled Interrupts: 64bit- Queue=0/0 Enable-
Capabilities: [90] #0d [0000]
Capabilities: [a0] Power Management version 2

00:1c.3 PCI bridge: Intel Corp.: Unknown device 2666 (rev 03) (prog-if 00 [Normal decode])
Flags: bus master, fast devsel, latency 0
Bus: primary=00, secondary=01, subordinate=01, sec-latency=0
Memory behind bridge: ff500000-ff5fffff
Prefetchable memory behind bridge: 00000000d0000000-00000000d0000000
Capabilities: [40] #10 [0141]
Capabilities: [80] Message Signalled Interrupts: 64bit- Queue=0/0 Enable-
Capabilities: [90] #0d [0000]
Capabilities: [a0] Power Management version 2

00:1d.0 USB Controller: Intel Corp.: Unknown device 2658 (rev 03) (prog-if 00 [UHCI])
Subsystem: Intel Corp.: Unknown device 5647
Flags: bus master, medium devsel, latency 0, IRQ 10
I/O ports at dc00 [size=32]

00:1d.1 USB Controller: Intel Corp.: Unknown device 2659 (rev 03) (prog-if 00 [UHCI])
Subsystem: Intel Corp.: Unknown device 5647
Flags: bus master, medium devsel, latency 0, IRQ 5
I/O ports at e000 [size=32]

00:1d.2 USB Controller: Intel Corp.: Unknown device 265a (rev 03) (prog-if 00 [UHCI])
Subsystem: Intel Corp.: Unknown device 5647
Flags: bus master, medium devsel, latency 0, IRQ 9
I/O ports at e400 [size=32]

00:1d.3 USB Controller: Intel Corp.: Unknown device 265b (rev 03) (prog-if 00 [UHCI])
Subsystem: Intel Corp.: Unknown device 5647
Flags: bus master, medium devsel, latency 0, IRQ 11
I/O ports at e800 [size=32]

00:1d.7 USB Controller: Intel Corp.: Unknown device 265c (rev 03) (prog-if 20 [EHCI])
Subsystem: Intel Corp.: Unknown device 5647
Flags: bus master, medium devsel, latency 0, IRQ 10
Memory at ffac4000 (32-bit, non-prefetchable) [size=1K]
Capabilities: [50] Power Management version 2
Capabilities: [58] #0a [20a0]

00:1e.0 PCI bridge: Intel Corp. 82801BA/CA/DB/EB PCI Bridge (rev d3) (prog-if 01 [Subtractive decode])
Flags: bus master, fast devsel, latency 0
Bus: primary=00, secondary=05, subordinate=05, sec-latency=32
I/O behind bridge: 0000c000-0000cfff
Memory behind bridge: ff900000-ff9fffff
Prefetchable memory behind bridge: 00000000d0400000-00000000d0400000
Capabilities: [50] #0d [0000]

00:1f.0 ISA bridge: Intel Corp.: Unknown device 2640 (rev 03)
Subsystem: Intel Corp.: Unknown device 5647
Flags: bus master, medium devsel, latency 0

00:1f.2 IDE interface: Intel Corp.: Unknown device 2651 (rev 03) (prog-if 80 [Master])
Subsystem: Intel Corp.: Unknown device 5647
Flags: bus master, 66Mhz, medium devsel, latency 0
I/O ports at <unassigned>
I/O ports at <unassigned>
I/O ports at <unassigned>
I/O ports at <unassigned>
I/O ports at ffa0 [size=16]
Capabilities: [70] Power Management version 2

00:1f.3 SMBus: Intel Corp.: Unknown device 266a (rev 03)
Subsystem: Intel Corp.: Unknown device 5647
Flags: medium devsel, IRQ 5
I/O ports at d800 [size=32]

05:08.0 Ethernet controller: Intel Corp.: Unknown device 1064 (rev 01)
Subsystem: Intel Corp.: Unknown device 307d
Flags: bus master, medium devsel, latency 32, IRQ 3
Memory at ff900000 (32-bit, non-prefetchable) [size=4K]
I/O ports at cc00 [size=64]
Capabilities: [dc] Power Management version 2

-----------------------------------------------------------------------

Output of rpm –qa | grep alsa

balsa-2.0.15-1

----------------------------------------------------------------------

output of uname –a

Linux localhost.localdomain 2.4.22-1.2115.nptl #1 Wed Oct 29 15:42:51 EST 2003 i686 i686 i386 GNU/Linux

--------------------------------------------------------------------------

Output of “lsmod”

Module Size Used by Not tainted
soundcore 6468 0 (autoclean)
parport_pc 19076 1 (autoclean)
lp 9060 0 (autoclean)
parport 37056 1 (autoclean) [parport_pc lp]
autofs 13364 0 (autoclean) (unused)
rfcomm 38016 0 (autoclean)
l2cap 19948 2 (autoclean) [rfcomm]
bluez 40324 1 (autoclean) [rfcomm l2cap]
floppy 58012 0 (autoclean)
sg 36492 0 (autoclean)
sr_mod 18168 0 (autoclean)
microcode 4700 0 (autoclean)
ide-scsi 12208 0
scsi_mod 108168 3 [sg sr_mod ide-scsi]
ide-cd 35776 0
cdrom 33728 0 [sr_mod ide-cd]
keybdev 2976 0 (unused)
hid 24708 0 (unused)
ehci-hcd 20264 0 (unused)
usb-uhci 26380 0 (unused)
usbcore 79168 1 [hid ehci-hcd usb-uhci]
mousedev 5556 1 (autoclean)
input 5888 0 (autoclean) [keybdev hid mousedev]
ext3 71300 2
jbd 52084 2 [ext3]

-----------------------------------------------------------------------

I am not able to play any songs on Fedora Core 3 but i can play on Windows XP.

I am also getting the following messages after I shutdown my PC

saving mixer settings modprobe : can't locate module sound-slot-0
Modprobe : Modprobe : can't locate module sound-service-0-0
aumix : error opening mixer

So please help me out on this regard.


Thanks and Regards
Laxmi
Reply With Quote
  #2  
Old 1st September 2005, 12:31 PM
gerardrubio
Guest
 
Posts: n/a
Try updating your kernel and alsa, this may solve your problem...
Reply With Quote
Reply

Tags
915, card, core, detected, fedora, intel, mobo, sound

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora core 2 no sound card detected crashman1977 Hardware & Laptops 2 5th October 2008 09:46 PM
Sound card(intel D915GVWB) not detected in Fedora Core 3 mlalkm Hardware & Laptops 0 8th October 2005 09:50 AM


Current GMT-time: 07:44 (Saturday, 25-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Vostryakovo - Meinerzhagen Instagram Photos - Mangrul Pir Photos on Instagram