Fedora Linux Support Community & Resources Center
  #1  
Old 26th February 2006, 04:09 PM
abickle Offline
Registered User
 
Join Date: Feb 2006
Posts: 5
Wont Boot after New Fresh Install FC4

Hello, I did not see another thread with my issue so here it goes.
I have Installed FC4 in both Text and Graphical mode. It says everything
goes ok, but it won't boot. No error message or anything, just hangs.
Tried several combinations, and there is no other operating system on the machine.
just a 20 gig drive. I am Totally new to Fedora or linux/unix for that matter.
Any ideas where I might start trouble shooting. I also tried to upgrade. The upgrade
always put firefox on and says it's done. but it never boots. Selected grub to go on
MBR. Your help is appreaciated. Thanks
Reply With Quote
  #2  
Old 26th February 2006, 04:12 PM
mufa Offline
Registered User
 
Join Date: Feb 2006
Location: Romania
Age: 37
Posts: 8
Give us more details about your hardware, please.
Reply With Quote
  #3  
Old 26th February 2006, 04:22 PM
GallComp Online
Nuke 'em Alfred! Administrator - Starring in Bill & Steve's Bogus Journey
 
Join Date: Mar 2004
Location: Fontana, CA
Age: 38
Posts: 2,390
Yes a more detaied description of your hardware will help a lot... Right now you are just asking how to solve your problem but without the propper information there will be no chance to know what is the cause of your problem...

Brand, CPU, Memory, videoCard, Ram installed, network adapters, ... that info will get you some advice from the community...
__________________

"Since when has the world of computer software design been about what people want? This is a simple question of evolution. The day is quickly coming when every knee will bow down to a silicon fist, and you will all beg your binary gods for mercy. "


BILL GATES...
Reply With Quote
  #4  
Old 26th February 2006, 04:25 PM
abickle Offline
Registered User
 
Join Date: Feb 2006
Posts: 5
Hardward list requested

Thanks for Replying,
Here is the hardware.
AMD K6/300 processor. 20 gig ide hard drive. Standard cd rom. 128mb ram. have USR 56k modem card, sound card, and matrox video card. no floppy. award bios.
Reply With Quote
  #5  
Old 26th February 2006, 05:12 PM
bob Online
Administrator (yeah, back again)
 
Join Date: Jul 2004
Location: Colton, NY; Junction of Heaven & Earth (also Routes 56 & 68).
Age: 69
Posts: 22,137
Might want to check out the Hardware and Memory Requirements: http://fedora.redhat.com/docs/release-notes/fc4/ - you're at the low end on both, which could make the experience less than stellar when you do get it running.

Noticed this article that might interest you: http://www.linux.com/article.pl?sid=06/02/13/1854251
__________________
Linux & Beer - That TOTALLY Computes!
Registered Linux User #362651


Don't use any of my solutions on working computers or near small children.
Reply With Quote
  #6  
Old 26th February 2006, 06:36 PM
abickle Offline
Registered User
 
Join Date: Feb 2006
Posts: 5
Solution

When checking the bios settings there was side note that said, "Some os's like unix, use normal for hard drive mode"
So since force lba didn't work, i changed the harddrive mode to normal in the bios.
IT loaded and comes up after reboot. But I cannot see websites through firefox. so now i have to fiqure out how to get to a command line, what the FC4 equivalant is for ipconfig and tracert.
Thanks to all who replied.
Reply With Quote
  #7  
Old 26th February 2006, 07:46 PM
mufa Offline
Registered User
 
Join Date: Feb 2006
Location: Romania
Age: 37
Posts: 8
Quote:
Originally Posted by abickle
so now i have to fiqure out how to get to a command line, what the FC4 equivalant is for ipconfig and tracert.
Thanks to all who replied.
ifconfig and traceroute
Reply With Quote
Reply

Tags
boot, fc4, fresh, install

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sendail wont run ( fresh install ) lynxus Using Fedora 2 12th August 2009 10:59 AM
fedora11 wont boot off my intel mac fresh install old noob Mac Chat 4 13th June 2009 10:13 PM
LogVol00 not found, wont boot after fresh install cuban_cigar Installation, Upgrades and Live Media 2 5th April 2009 01:36 AM
Fresh install but wont reboot kmetzel Installation, Upgrades and Live Media 7 3rd December 2008 03:37 PM
Fresh F7 install, nothing happens on first boot SideshowMel Installation, Upgrades and Live Media 7 15th June 2007 02:15 AM


Current GMT-time: 15:27 (Tuesday, 16-09-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat