Fedora Linux Support Community & Resources Center

Go Back   FedoraForum.org > Fedora 19/20 > Using Fedora
FedoraForum Search

Forgot Password? Join Us!

Using Fedora General support for current versions. Ask questions about Fedora that do not belong in any other forum.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 21st March 2006, 10:42 PM
jobtuse Offline
Registered User
 
Join Date: Mar 2006
Posts: 3
How do I disable/change the new circular mouse pointer animation?

After upgrading to FC5 the mouse pointer (launch feedback?) is animated into a circular spinning image when new windows are launched or web pages are loaded etc, it's rather epilepsy inducing. How do I change back to the hourglass animation or disable mouse pointer animations completely?
Reply With Quote
  #2  
Old 22nd March 2006, 02:30 PM
rhodes187 Offline
Registered User
 
Join Date: Nov 2004
Location: Lincoln, RI
Age: 37
Posts: 45
EXCELLENT QUESTION!! I can not stand that new pointer animation, way too much flicker, plus it makes the pointer too big. Did you ever find a solution?
Reply With Quote
  #3  
Old 22nd March 2006, 02:53 PM
Tuxic Offline
Registered User
 
Join Date: Feb 2006
Posts: 166
I don't know how this is done in FC5, I like the new animation, it's how you say it "cool" , as a matter of fact after having it on my FC 5 box I want it on my FC 4 laptop, any ideas on how to get it ?
Reply With Quote
  #4  
Old 22nd March 2006, 11:05 PM
jobtuse Offline
Registered User
 
Join Date: Mar 2006
Posts: 3
I haven't yet had any luck changing/fixing the new mouse pointer animation. Whether the animation is "cool" or not there should be an easy way to change/disable it or revert to FC4 hour glass animation.
Reply With Quote
  #5  
Old 23rd March 2006, 12:27 AM
Vashypooh Offline
Registered User
 
Join Date: Mar 2006
Posts: 25
There was a mouse theme thing somewhere in system, check in there? I dont know exact location, im in windows atm
Reply With Quote
  #6  
Old 24th March 2006, 12:19 AM
kurtis Offline
Registered User
 
Join Date: Oct 2005
Posts: 16
At least on FC4 if you edit the file /usr/share/icons/default/index.theme and change the Inherits line to be Inherits=Core then you should get the standard mouse theme. Otherwise I know kde has something in kcontrol to change these on a per user basis. Editing the file above will change it system wide.
Reply With Quote
  #7  
Old 24th March 2006, 12:51 AM
jobtuse Offline
Registered User
 
Join Date: Mar 2006
Posts: 3
Thanks. I figured it was something like that (yesterday I deleted default/index.theme and the problem went away). There should be a way to override the system wide default on a per user basis for something as important as mouse pointer icon/animation but I couldn't figure a way to set that. Mouse pointer animation should not be the default behavior in my interpretation.
Reply With Quote
  #8  
Old 24th March 2006, 03:17 AM
mlavalle Offline
Registered User
 
Join Date: Nov 2004
Location: Ontario, Canada
Age: 38
Posts: 160
I'd also like an easy way to change the animation. I prefer the hour glass to the current wait-pointer in FC5.
Reply With Quote
  #9  
Old 24th March 2006, 04:12 AM
kurtis Offline
Registered User
 
Join Date: Oct 2005
Posts: 16
Well, under KDE if go into kcontro. Got to peripherals->Mouse and then click on the Cursor theme tab it lets you switch them very easy.
Reply With Quote
  #10  
Old 24th March 2006, 04:13 AM
kurtis Offline
Registered User
 
Join Date: Oct 2005
Posts: 16
kcontrol that is.
Reply With Quote
  #11  
Old 24th March 2006, 08:13 AM
nmeu Offline
Registered User
 
Join Date: Mar 2006
Location: barre chord, vermont
Age: 34
Posts: 3
or you could reinstall windows and quit complaining about a badass cursor.. poop. FC5 installed fine and worked perfect for me first install... i had to install a few extra things and compile this here and there.. but whatever.. if you don't like it.. contribute.
Reply With Quote
  #12  
Old 28th March 2006, 12:51 PM
Phobeus Offline
Registered User
 
Join Date: Aug 2005
Posts: 44
Interesting how different the opinions about a mouse cursor could be. Here is an additional one: I really like the new animation. However since, I am running the nvidia driver, it is not circling anymore smooth, it is flickering arround like hell. Looks like he is switching all the time between the nornal cursor and the circle. If I move back to nv, everything looks fine again. Can anyone confirm this or has an idea how to fix this?
Reply With Quote
  #13  
Old 28th March 2006, 04:48 PM
rhodes187 Offline
Registered User
 
Join Date: Nov 2004
Location: Lincoln, RI
Age: 37
Posts: 45
Yes, I also have an NVidia card and the flicker on the animation is annoying, not to mention I think the animation is dumb anyhow.
Reply With Quote
  #14  
Old 28th March 2006, 08:26 PM
Seehund Offline
Registered User
 
Join Date: May 2004
Location: Shvedskaya SSR
Age: 39
Posts: 89
I like it too, but it seems the medium size Bluecurve mouse pointer theme doesn't include the animation. Or is that just on my computer?

I think the small (default size) theme is too tiny for any resolution >1024x768.
__________________
Have you helped saving AmigaOS and a free PPC hardware market today?
Reply With Quote
  #15  
Old 28th March 2006, 09:16 PM
Meowy Offline
Registered User
 
Join Date: Feb 2006
Location: Maine, USA
Posts: 35
I looked in the Bluecurve theme's folder and all the hourglasses are gone, its just the spinny thing.
__________________
Meowy ~ Meowy's Skins
Registered Linux user #393374
Reply With Quote
Reply

Tags
animation, circular, disable or change, mouse, pointer

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to disable minimize and maximize animation :D xsos Using Fedora 3 20th November 2010 07:22 PM
How to change the size of the mouse pointer ftrotter Using Fedora 2 9th July 2009 08:42 AM
Can't change Plymouth animation lasheimok Using Fedora 3 30th December 2008 03:24 AM
Help, I can't see the mouse pointer! Wiles Using Fedora 6 28th January 2007 08:47 PM
mouse pointer MaynardsMyHero Installation, Upgrades and Live Media 5 7th October 2004 08:01 PM


Current GMT-time: 06:58 (Sunday, 26-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Jobabo Travel Photos on Instagram - Mozhga Photos on Instagram - Mildura