View Full Version : attempting to rip a dvd with dvd::rip

7th February 2007, 02:09 PM
Ahoy gang,

Got the following problem. Installed dvd::rip 0.98.2, runs fine see's the disk's fine reads te table of contents fine, so far so good no. Click on rip dvd and i get the following message, i think it might have something to do with the copy protection.

Job 'Process title #6' failed with error message:
Job 'Rip - title #6' failed with error message:
It seems that transcode ripping stopped short.
The movie has 186625 frames, but only 14
were ripped. This is most likely a problem with your
transcode/libdvdread installation, resp. a problem with
this specific DVD.
I have tried other dvd but i get the same error message. Any help would be greatly appreciated.

7th February 2007, 03:30 PM
check and see if you have libdvdcss installed

7th February 2007, 04:26 PM
rpm -q libdvdcss

8th February 2007, 03:19 AM
which format are you using to encode your dvds

8th February 2007, 10:11 AM
I haven't got to the encoding process yet, I haven't rippied the raw vob of the cd. I think the program is called vobcopy.....
....just checked for installed copy of vobcopy, and it's not there, i'll just install it and check

8th February 2007, 10:12 AM
well installed it, didn't make any difference, anymore suggestions would be great

8th February 2007, 03:42 PM
due you have any problems watching the dvd

also try reinstalling libdvdread

8th February 2007, 06:27 PM
i did have a reading error, dealt with in this post http://forum.fedoraforum.org/forum/showthread.php?t=146877
I think the problem lies elsewhere, but i'm not sure, i've run out of ideas

8th February 2007, 11:11 PM
try runing it again and post log from dmesg to see if selinux is blocking any shared lib's