View Single Post
  #1  
Old 26th January 2008, 07:08 AM
cbw34 Offline
Registered User
 
Join Date: Jan 2008
Posts: 8
What next??? Websites won't load... [SOLVED]

Hello:

I'm fairly new to Linux (used many years ago but forgot most of what I learned). I recently decided to get back into it... and installed Linux on a dual boot laptop. My setup is this:

Fedora v.8 2.6.23.1-42.fc8
HP Laptop w/ the Intel ProWireless 3945ABG Network connection
Actiontec Wireless modem from Qwest

After a couple of days of working on this, I found the most consistent (pretty much only) way to connect is with the wireless setings on "Managed".

I also had problems with the "Network Manager" running, so I turned that off. It mostly kept dropping the connection, and once it did, I couldn't reconnect.

Now, I'm to the point where I can connect (once at startup... if I disconnect i can't reconnect)
I can ping sites by name or IP

but I can barely get websites to load. Most won't load at all.... some (like this site) will, but very slowly. Major sites, like google and yahoo, never respond.... I will get a timeout or site not responding error.

I've tried using two different browsers (Firefox and Epiphany), turned the firewall off and on, but no difference. Also, when starting Firefox, it will "hang" for several minutes before it responds.

Even when using the Network Manager, the problem was the same.

So, what are my options at this point? I've read quite a bit, and understand their might be an issue with the 3945, but most fixes I've read seem to be hit or miss. Also some are beyond what I can do right now, like install kernel upgrades, new drivers, etc.

Any help appreciated!

Thanks

cbw
Reply With Quote