Fedora Linux Support Community & Resources Center
  #1  
Old 4th October 2016, 01:52 AM
legomamey Offline
Registered User
 
Join Date: May 2016
Location: mexico
Posts: 9
linuxchrome
Question Wifi stops working after a while

Hello users fedora, I have a problem with my wireless devices, I have two external antennas wifi, the use for wifi router, with the first antenna, and create a repeater with the second antenna.
everything worked well before, but now I disconnected the antenna that receives the internet and Networkmanager not let me connect more to the network router. I edit the list of networks recognized by the system, delete the network from the list, and when I try to go back to the network, I get an error message. and I can no longer connect to it. I have to disconnect the USB port and connect the antenna again to try to enter the network again, it does not always work.
The same happens with linux mint, first I figured my wifi antennas were broken, but my new and not always useful Windows 10, both work very well.

This is the antenna I use to connect to the router,
Alfa Model AWUS036H, Realtek 8187L chipset.

This is the antenna to use as a repeater.
tp-link TL-WN722N, Chipset: Atheros AR9271

I use it that way because my new galaxy s3 fails to receive the signal from the router

I hope your help, and I thank you in advance for that.
Reply With Quote
  #2  
Old 6th October 2016, 07:31 AM
robertdaleweir Offline
Registered User
 
Join Date: Oct 2005
Location: British Columbia, Canada
Posts: 847
linuxfedorafirefox
Re: Wifi stops working after a while

Quote:
Originally Posted by legomamey View Post
Hello users fedora, I have a problem with my wireless devices, I have two external antennas wifi, the use for wifi router, with the first antenna, and create a repeater with the second antenna.
everything worked well before, but now I disconnected the antenna that receives the internet and Networkmanager not let me connect more to the network router. I edit the list of networks recognized by the system, delete the network from the list, and when I try to go back to the network, I get an error message. and I can no longer connect to it. I have to disconnect the USB port and connect the antenna again to try to enter the network again, it does not always work.
The same happens with linux mint, first I figured my wifi antennas were broken, but my new and not always useful Windows 10, both work very well.

This is the antenna I use to connect to the router,
Alfa Model AWUS036H, Realtek 8187L chipset.

This is the antenna to use as a repeater.
tp-link TL-WN722N, Chipset: Atheros AR9271

I use it that way because my new galaxy s3 fails to receive the signal from the router

I hope your help, and I thank you in advance for that.
Hi legomamey
Could you please provide what version (kernel) and Fedora Versions (F24) you are using. Are you using Selinux Enforcing or not? Is your Router set to Broadcast? Why did you "delete the network from the list?" I assume you are on a Laptop and using Live Distros as you have tried Linux Mint, as well as Fedora? What is the Wireless Adapter in your computer?
Code:
lspci | grep etwork
Post these things here and see if someone can help you.
__________________
Robert :)
Kernel 4.11.12-100.fc24.x86_64 Gnome Software 3.20
CPU AMD FX-6300 Six Core AM3+
MoBo Gigabyte 78LMT-USB3 AMD760G AM3+ MicroATX
Memory 8 Gigs Gskill Ripjaw DDR3-1333 PC-10666
Reply With Quote
  #3  
Old 6th October 2016, 11:03 AM
Dutchy Offline
Registered User
 
Join Date: Aug 2011
Location: ~
Posts: 1,894
linuxfedorafirefox
Re: Wifi stops working after a while

When I have wifi problems it is usually one of these things:
- problem with powersaving (see powertop)
- random problem with driver (search bugzillas, try new kernel)
- problem with a setting of the AP (try upgrading the AP, try disabling stuff that makes wifi faster, like the channel width and minimum wifi standard)

Since this is (only?) about USB adapters I guess that it might be the USB port's powersaving kicking in after some inactivity.
Reply With Quote
Reply

Tags
stops , wifi , working

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WiFi Stops Working After Network Manager Upgrade Paul_Vandenberg Hardware & Laptops 0 27th April 2016 01:13 AM
WiFi is not working @10m from WiFi-router Cedermaker97 Hardware & Laptops 0 17th January 2016 04:27 PM
[SOLVED] Wifi randomly stops working, then starts working. solidtoaster Hardware & Laptops 1 19th January 2012 04:12 PM
F15 wifi suddenly stops working phoxo Servers & Networking 0 6th August 2011 06:45 PM
after working fine for a year, server stops working & displays weird symptoms. nkoplm Servers & Networking 3 5th May 2007 10:42 PM


Current GMT-time: 12:56 (Wednesday, 18-10-2017)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat