Fedora Linux Support Community & Resources Center
Old 3rd May 2005, 10:50 PM
tonytiger Offline
Registered User
Join Date: Jun 2004
Posts: 168
Setting keyboard keys manually, something goes wrong

Hello. I've been trying to set may laptop extra keys. What I have done to this point:
1. Used xev to check the keycodes (174 and 176)
2. edited xmodmap.conf and set the names for these keys to XF86AudioLowerVolume and XF86AudioRaiseVolume and copied the file to /etc/
3. added line xmodmap /etc/xmodmap.conf to /etc/X11/gdm/PostLogin/Default
4. Used Gconf editor to set keys for run_command_3 and 4 to XF86AudioLowerVolume and XF86AudioRaiseVolume respectively
5. Set command_3 and 4 to amixer set Master 2- and amixer set Master 2+ respectively

What I get after this is hanging up keyboard if I try to use these keys.

Any ideas and have I done everything correctly? Thank you.

Reply With Quote

keyboard, keys, manually, setting, wrong

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Current GMT-time: 04:17 (Sunday, 20-08-2017)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat