Fedora Linux Support Community & Resources Center
Old 20th August 2005, 08:48 PM
asos_mike Offline
Registered User
Join Date: Aug 2005
Posts: 10
Exclamation Fedora 4 - GNOME Sound

I'm on Fedora 4, GNOME. I have modified my /etc/asound.conf file to:
pcm.!default {
type plug
slave.pcm "swmixer"

pcm.swmixer {
type dmix
ipc_key 1234
slave {
pcm "hw:0,0"
period_time 0
period_size 1024
buffer_size 4096
rate 44100

The problem is when I open gstreamer-properties and test ESD (while running music but it should still work because its supposed to be mixing):
ALSA lib pcm_dmix.c:811snd_pcm_dmix_open) unable to open slave

Help would be much appreciated.
Reply With Quote

fedora, gnome, sound

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
KDE: no sound - GNOME: sound normal builder Using Fedora 1 8th July 2009 01:21 PM
How to change the default sound device in gnome, fedora 9? jonathonp Using Fedora 16 22nd August 2008 05:11 PM
Sound -new gnome, cant find my sound settings. djbeenie Using Fedora 0 18th October 2005 11:48 AM
No Sound in Gnome burningaura Using Fedora 3 24th December 2004 07:15 AM
Sound on Gnome and KDE Finalzone Using Fedora 2 12th May 2004 05:13 AM

Current GMT-time: 18:38 (Tuesday, 22-08-2017)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat